Tech Support Forum banner
Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Windows Update pushed the IE9 update to me last night. A couple of things are cosmetically wrong with it, but I can live with that.

When I tried to access my financial accounts this morning, all was well with Bank of America, Ally, HSBC and Fidelity. But Chase was a NO login situation.

I was able to do my banking by logging in thru Safari (which I had on my computer because of iTunes, QuickTime, etc...) but I had never used it. It has A LOT MORE cosmetic issues than IE9, but it can login to Chase Bank!

So now I have to use Safari to access my Chass accounts?

I called Chase and first off, they said they don't support IE9. Second, they told me that some people had been able to access Chase Bank thru IE9!! How? They don't know. They told me to talk to Microsoft. This is about as close as I can get to asking Microsoft.

So how can I access Chase Bank thru IE9?? If that is impossible or too difficult, how can I go back to IE8? It worked just fine. And had no cosmetic issues that I was aware of.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #4 ·
None of those things helped. One interesting note, when I go to the Chase Bank login screen, it never fully paints... part of it is missing and the tab button for the session shows the little circle going around and around. When I go to the same login screen in Safari or Firefox, the screen paints quicky and completely... (some ads are displayed that IE9 can't do).

Got me stumped. Chase Bank is a big bank, I can't believe that I am the only one with the problem. And I must stress, ALL other secured sites that I use work perfectly in IE9. I think I listed them above.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #6 ·
I think if the Chase says they are not compatible for IE9 that would be the reason.

Also with bank sites they don't go into https:/ Until you go to the login page.

Check if you are using any Proxy Settings, here's how to remove it.

Clear your browser's cache. Here's a guide.
Those instructions need to be updated for IE9. The Tools->Connections menu doesn't look anything like that any longer. IE9 doesn't have that option for a proxy server in that screen... I am not sure how to get to it anymore... but the Connections screen is mostly grayed out and completely blank in my setup.

As for the cache, I have cleared it numerous times during this debacle. To no effect.

You are right about one thing, the fact that Chase told me that they don't support IE9 is the heart of the matter. I would have just left it at that, except that the Chase rep told me that some people had been able to get it working, but no one knew how or why. Nothing like waving a carrot under a guy's nose!
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #7 ·
Because I have gone around on this so much that I am dizzy, I tried clearing the cache again... no soap. But one thing occurred to me... you don't need to be a Chase customer to reproduce this problem... but you may need to be in Arizona(where I live). If you visit www.chase.com, you get their login screen, and it mostly paints okay, except for the upper right corner, where a bunch of ads normally go. But Chase uses some sort of location detection and displays different stuff depending on where you are located (banking services vary by state law). So different ads appear based on which state you are located in. I have noticed this when trying to use the Chase website while on vacation. From some states/locations, I could not even access Chase at all -- this was actually very inconvenient, and I have considered trying to find a bank easier to access whilst away from home.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #10 ·
Go to the site using IE 9 and then press F12.
Change the Browser mode on the tool bar to IE 8.
BINGO!

That worked! Of course, after this time (I had to move to a browser that worked to access their site), I had to go thru their enhanced security. They do this anytime you access from a different browser or different location. But that is not a problem, just some red tape.

Now the only question is why?

Following your instructions, I went to the site, the browser hung, waiting for something, I pressed F12, switched to IE8 mode, and as soon as I did that, the wait completed and painted the remainder of the screen (some ads... they looked like Flash or some sort of motion jpeg or GIF, because they have animation).

Thank you for the help! Now if I knew why it happened I could tell Chase what they need to fix.
 

·
Registered
Joined
·
1 Posts
Good information but it did't work for me.

I just did a new PC build with Win7 Ultimate 64(old PC Vista 32 w/IE8).

When I tried to access my financial institution it would not(Win7/IE8). I tried the compatability mode of previous, nothing. I upgraded to IE9, still nothing. I tried many different settings still nothing. Something I did not know is that in Win7 64bit, the IE button will default start the 32bit version. I opened the 64bit version of IE9, START/ALL PROGRAMS go down the list and you will see two listings, Internet Explorer (64-bit) and Internet Explorer. The 64bit version let me access my financial institution no issues and their books still have support for only IE7 & IE8. I hope this provides one more possible avenue of access for others who can not connect. I did also notice that in the 64bit edition that Adobe doesn't have a flash version yet, but it is in progress.

Seeya.
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top