Tech Support banner
Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
I have noticed latterly that my IE7 will just die on me. When I try and open a new page or tab it will just sit there and say loading page. It is almost as if I have lost internet connectivity. However if I open Firefox and try the same page it will load instantly. I then close down IE reopen it and it works fine once again. It almost seems this occurs when I have had it open for some time and have been doing a lot of browsing different pages using tabs browsing. At this stage I may have around three tabs open.

I am starting to lean more back towards FF2 As this has really become quite an issue.
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #2 ·
So it looks like it is just me that is having this problem. Now I am stumped as I have checked my system and cannot find out why this would happen to me.:4-dontkno
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
It might be because the upgrade to Internet Explorer 7 changed your Internet connection settings from what they were set at in Internet Explorer 6.

Open Internet Explorer / Tools / Internet Options / Connections
Click the first entry in the Dialup and Virtual Private Networks list, and then click Settings.
Select the Automatically detect settings check box, and then click OK.
Repeat the previous two steps for each entry in the Dialup and Virtual Private Networks list.
Click the Lan Settings button in the Connections tab, and repeat steps 4-6. Click OK on the Connections tab.
Close Internet Explorer, and then restart it.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top