Tech Support banner

Status
Not open for further replies.
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am using ie6 with win98se. Roughly half of my attempted downloads lead me to a screen that appears like an unprocessed grapic, small symbol (red square, green circle and blue triangle) in the upper left corner and nearly imperceptible outline only slightly smaller than the open window. It happens with sites that are executables. For example this site http://www.kdsusa.com/drivers/displays/vs-195e.exe should contain software for my monitor but insted gives me the dead screen.

Is this a security setting? How can I fix this?

Thanking you in advance
 
S

·
Guest
Joined
·
0 Posts
Hello Francis Powers and Welcome To Tech Support Forums.

Try going to tools in IE.

Internet Options.

Security.

Set this to default.

Then go to privacy and make sure it is set to medium.

Give this a shot and see if it works for you.
 
S

·
Guest
Joined
·
0 Posts
Are you using an antivirus program?

If so check the options and properties and see how it is setup.
 

·
TSF Team, Emeritus
Joined
·
2,697 Posts
I had this problem with windows 98 also. I never could fix it though, but that was a long time ago. I now think that it was a corupt instal of IE, or the plugins cache was corrupt.
So you could try reinstalling IE, or in the meantime just right click the link that contains the download, and chose 'save target as' from the contex menu, until we can try and fix your problem.
I hope this might give you a clue Speedo, because Im not sure I remember Win98 to well.
 

·
Registered
Joined
·
37 Posts
ummm

i have trouble with it sometimes, well, at least i did....

just try 2 get as many updates as u can from ms, its really helpfull, and it prevents crashing more and more....

=~D
 
1 - 9 of 9 Posts
Status
Not open for further replies.
Top