Tech Support banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
I've only had my computer for a few months and this is my 3rd. The problem is with Internet Explorer. I have IE6. Animated gifs only show the first frame when in the browser window the microsoft site had no info, so I came here. I have the show animations and all the stuff under the media thing in the internet options thingie, It's really annoying, because I want to see ANIMATED gifs, can someone please help??


Thanks Alot,
Zach
 

·
Registered
Joined
·
1,274 Posts
Lemme guess your running Windows XP.... right?

Uncheck play animations, as well as the rest of the multimedia boxes. Restart the computer. Recheck the stuff you want, and give that a shot, I'm not sure if you need to restart after the rechecking, so if it doesn't work after just rechecking the boxes restart.... I had the same problem.... that's just my fix... I'm sure TheTechIsIn will have a registry hack for you to make it stay.... Good luck and welcome to the TechSupportForums (TSF)
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
MAN!

It's just the same and the gifs are still saved as .bmp

Thanks Anyway

:upset: :upset: :upset: :upset: STUPID XP CRAP
 

·
Registered
Joined
·
1,481 Posts
XP is actually an great OS....but thats not what yu want to hear...:bandit:

Check M$ knowlege base for reinstalling or repairing IE6...can you open gifs in an image editor??

What Anti virus are you running ...is it up to date and has a full scan been done ---the gifs being remaneg Jpegs is scary...if you need a independent scanner go to www.antivirus.com

Search for and find....download and install ....adaware ...removes spyware and youll be suprised what it finds

What peer2peer programs and third party programs are you running...just for s^&t and giggles try stopping all unnessary progs and see if there is any diffrence
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
Ok

I have norton antivirus Zone Alarm Pro Version 3 I have Ad-Aware and My system's clean. I don't have Morpheus or Imesh or Kazaa because they all have spyware. I have uninstalled my gif editor and changed the file extinsion stuff like opens with, and changed it to IE6, but animated gifs save as untitled.bmp while un animated gifs save as their filename with the .gif exstension. HELP ME SOMEONE!:angry2: :upset: :upset:
 

·
Registered
Joined
·
7 Posts
Discussion Starter #7
Origniallyposted by Valiant2003
Lemme guess your running Windows XP.... right?

Uncheck play animations, as well as the rest of the multimedia boxes. Restart the computer. Recheck the stuff you want, and give that a shot, I'm not sure if you need to restart after the rechecking, so if it doesn't work after just rechecking the boxes restart.... I had the same problem.... that's just my fix... I'm sure TheTechIsIn will have a registry hack for you to make it stay.... Good luck and welcome to the TechSupportForums (TSF)


__________________
Where can I get the registry hack you where talking about?

Thanks, Zach
 

·
Registered
Joined
·
1,481 Posts
One nice thing about XP (one of the many).....system restore...when in doubt restore it back to point where it worked....under system tools....

Hang in there the Tech is usally around to fix things daily(does a good job at it too).....:cheers:
 

·
Registered
Joined
·
1,274 Posts
There is a user on here name TheTechIsIn... and he is infamous for knowing all sorts of registry hacks.... so he will probably know something... I can't promise anything, but he is pretty good at what he does :D No pressure Tech....

But seriously you should try to repair IE6, because I reinstalled XP, and I can see them fine all the time... I also had a bunch of junk on my HD that I didn't want to bother to track down, so I don't think you should reinstall just for that....
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board, as far as registry hacks go we have to first determine whats wrong with the system :) It could be IE but it also sounds like the file associations might have just been messed up..

First try reseting IE's Defaults : Tools > Internet Options > Advanced Tab > Restore Defaults > Reboot.

Let me know how that goes and we'll take it from there.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #13
i've tried everything

I've tried everything, yet it still doesn't work. Thanks for all your help anyway. These Forums are awesome!
 

·
Registered
Joined
·
1 Posts
zach_55 said:
I've tried everything, yet it still doesn't work. Thanks for all your help anyway. These Forums are awesome!
I've had this problem and it is my mission to spread the VERY SIMPLE solution to it across the internet.

Simply go to your windows folder, find the "Downloaded Program Files" and open it. Delete anything you find in it with a status that isn't "installed".

I.e. if it says "unknown", delete it. (You can copy/move it for backup purposes if you wish).

Restart IE, and voila. Pictures will now save with their proper tags.

Now aren't you p*ssed off about all that other stuff people made you do! :)
 
1 - 14 of 14 Posts
Status
Not open for further replies.
Top