Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
Help! I am trying to install the Internet Explorer 5.5 Service PAck 2 (SP2) but everytime I run the patch, it says that I should install IE 6.0 first. Problem is, I already have it! My current IE version is 6 w/ SP1 patched in. I am doing this so I can run the worm blaster fix cause everytime I do, it asks for sp2 patch to be installed first.

Does anyone how whats going on?
thanks!
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Status
Not open for further replies.
Top