Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 · (Edited)
Hi.
Will appreciate if someone could help me with this problem.
Internet Explorer is too slow to load a page. It takes ages. Even my localhost is loaded after a minute.

I cannot really remember when it all started, but for sure it was after I updated to SP2. I don't think it was because of SP2, otherwise it should have been slow straight after intalling the SP2, but it was a little later I think.

IE is all uptodate. Firewall settings are fine as well, as far as I know. I am using Netscape 7.2 as an alternative, which is working perfectly fine, but IE is too slow and because of this, some of the other programmes are having problems especially the MSN messenger.

Does anybody have ANY possible solution for it? Or any kind of help/suggestion?

Cheers
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Hello and Welcome to TSF

Lets do alittle house cleaning first :smile:

Scan your pc with 2 of these free online scanners:
Panda ActiveScan
RAV AntiVirus
Housecall Be sure to put a check the box beside AutoClean
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Download / Install / Update / and Run:
Adaware SE check for any updates before running it.
Get the plug-in for fixing VX2 variants. You can download it at this SITE
To run this tool, install to the hard drive, then open Ad-aware->Add-ons and select VX2 Cleaner. Then click Run Tool and OK to start it. If it's clean, it will say Status System Clean. Otherwise, you will have to click on the Clean button to remove the VX2 infection.
--------------------------------------------------------------------------------

--------------------------------------------------------------------------------
Download and install Spybot S&D . Run Spybot and click on the 'Search for Updates' button. Install any updates that are available. Next click on the 'Check for Problems' button. Let it run the scan. If it finds something, check all those in [red]RED[/red] and hit the Fix Selected Problems button. Exit Spybot. If you keep getting the DSO Exploit entries, even after you updated Windows and fixed them, then download the Spybot DSO Exploit Fix and install it over the current Spybot installation.
--------------------------------------------------------------------------------

The Temp folders should be cleaned out periodically as installation programs and hijack programs leave a lot of junk there. Download CleanUp!
Open Cleanup! by double-clicking the icon on your desktop (or from the Start > All Programs menu). Set the program up as follows:

*Click "Options..."
*Move the arrow down to "Custom CleanUp!"
*Put a check next to the following:
Empty Recycle Bins
Delete Cookies
Delete Prefetch files
[X]Scan local drives for temporary files (Please uncheck this option)
Cleanup! All Users
Click OK
Press the CleanUp! button to start the program. Reboot/logoff when prompted.

Empty your Recycle Bin.

Reboot your System in normal mode.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top