Tech Support banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I used to have IE 10 on my Win 7 machine, now I have IE 11 for Win 7. With both versions of IE, I have the strange problem of getting a website security certificate warning when I do a search with any search term or search phrase -- in other words before I have tried to call up any specific website. My attachment shows the warning I get when I try to do any search. I have run the Fixit program resetting IE, but the "clean start" of IE lasted only one or two searches, before the problem returned. What should I do?
 

Attachments

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
I'm located in Shanghai, the problem is not so bad with Firefox, and I have more luck searching with Bing than with Google or Yahoo. All of these factors suggest interference from the Chinese "internet patrol". And yet ... why would a search of a completely neutral term or expression be censored? I'm stumped.
 

·
TSF Emeritus
Joined
·
15,080 Posts
Have a look to see if you are using any Proxie settings here's how to remove it.

Then this:

How can I reset the Hosts file back to the default?

Please download Cleanup! and install it.

*NOTE* Cleanup deletes EVERYTHING out of temporary folders and does not make backups.

Open Cleanup! by double-clicking the icon on your desktop (or from the Start > All Programs menu).
Set the program up as follows:

Click "Options..."
Move the arrow down to "Custom CleanUp!"
Put a check next to the following (Make sure nothing else is checked!):
  • Empty Recycle Bins
  • Delete Cookies
  • Delete Prefetch files (if present)
  • Cleanup! All Users
  • Click on the Temporary Files tab and uncheck the box for Scan drives for files matching if it’s checked.
Click OK
Press the CleanUp! button to start the program and Do Not reboot when prompted.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top