Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter #1
HI Guys

Ive got IE5.5 SP2 on a Win2K machine, whats happened is that once you browse a page or two, clicking on the 'Back' button doesnt work

Its not grayed out or anything, and you can still click it, its just it wont go back!!

Any help is appreciated!!

Thanks
 

·
Registered
Joined
·
5,955 Posts
Well, it seems to have been days, and no one has a cogent remark.

I will simply say this; I really like IE. I have tried many of the other browsers, and I always come back. That said, it is a quirky beast at times. I have reinstalled IE any number of times for reasons similar to your situation now, that is, dumb little failures that I can't find anything about when I research, and which annoy me.

When IE 6 came out, it was a bit funky, and I stayed with 5.5 until IE6 SP1 arrived, and then upgraded. I have been pretty happy with it.

Perhaps, now is the time to move up. Since your 5.5 is not working properly, I would recommend that you back up your favorites somewhere, do a clean install of IE6, SP1, import your backups, and then scuttle 5.5.

Somewhere down the line, perhaps sooner rather than later, your will find yourself in the position of needing to reinstall IE6; seems to go with the territory; thank goodness it's not a major pain in the motherboard to do so.

That's all I can offer you.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top