Tech Support banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I'm using Windows XP on a 4 month old computer. IE 7 will not properly display some of "my favorite" web sites. It appears to download the site but all I get is <S in the upper left corner of the page.

I have tried disabling all add ons and I even restored from a date when the web site did display properly. Neither solved the problem.

I can live with this problem if it doesn't get worse but if I keep losing sites, it will become a career problem since I need the web for research.

Any help is appreciated.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
Hi and Welcome to TSF

Sorry for the delay in replying.

My favorite websites don't load correctly, or don't seem to work at all in Internet Explorer 7. What should I do?
If you encounter a site which does not recognize Internet Explorer 7, a new tool known as the User Agent String Utility has been created to help you work around the problem. The utility comes in the form of a small executable that opens an Internet Explorer 7 instance that emulates Internet Explorer 6 by sending the Internet Explorer 6 user agent string. It also provides a mechanism for you to report problem web sites to Microsoft so that we can follow up with the affected site owners.
Download the tool
http://www.microsoft.com/windows/products/winfamily/ie/iefaq.mspx
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 · (Edited)
Thank you, I have also tried various means to get the site to display. I eliminated a microsoft anti spyware (I can't remeber the name but it had a castle in the icon) program and my troubles went away. My anti spyware is now ad aware and the mcafee security. I seem to be OK.
 

·
TSF Team Emeritus, Microsoft Support
Joined
·
15,478 Posts
I believe that would have been Windows Defender. Heres some other anti-malware programs you might want to use for protection. Im glad you got it resolved this thread will be marked as that.

Spybot S&D . Run Spybot and click on the 'Search for Updates' button. Install any updates that are available. Next click on the 'Check for Problems' button. Let it run the scan. If it finds something, check all those in RED and hit the Fix Selected Problems button. Exit Spybot. If you keep getting the DSO Exploit entries, even after you updated Windows and fixed them, then download the Spybot DSO Exploit Fix and install it over the current Spybot installation.

The Temp folders should be cleaned out periodically as installation programs and hijack programs leave a lot of junk there. Download CleanUp! (Alternate Link if main link don't work) and install it and run it.


SpywareGuard provides a real-time protection solution against spyware. SpywareGuard now also features Download Protection and Browser Hijacking Protection!

Spyware Blaster. SpywareBlaster can help keep your system spyware-free and secure, without interfering with the "good side" of the web.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top