Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
39 Posts
Discussion Starter #1
I cannot enable ICS on my network for my dial-up connection because, as the error message reads:

"Error 799: Internet Connection Sharing (ICS) cannot be enabled due to an IP address conflict on the network. ICS requires the host be configured to use 192.168.0.1. Please ensure that no other client on the network is configured to use 192.168.0.1."

There are 2 PCs on my network. One is set to 192.168.0.2, the other is 192.168.0.3. If I try to set the host computer (192.168.0.2) to 192.168.0.1, in just sits there trying to aquire a network address forever.

There isn't anything using 192.168.0.1 that I have ever connected to my network, so what would cause this? Also, is there any way I can analyze my network to try and find out what is using that address?
 

·
Registered
Joined
·
282 Posts
go one of the workstation and click on start>run type in cmd and click on OK. Type ping 192.168.0.1 and see if you get a reply. If you do that means something on your network is using that IP address.

How are the computers connected to each other? Through a switch, hub or router?
 

·
Registered
Joined
·
39 Posts
Discussion Starter #3 (Edited)
The 2 computers are connected through a netgear router. I've tried getting ICS to work with the other computer both connected and disconnected from the network.

Heres what I got when I typed ping 192.168.0.1, I tried this with the other computer both connected and disconnected:

Pinging 192.168.0.1 with 32 bytes of data:

Reply from 192.168.0.1: bytes=32 time<1ms TTL=250
Reply from 192.168.0.1: bytes=32 time<1ms TTL=250
Reply from 192.168.0.1: bytes=32 time<1ms TTL=250
Reply from 192.168.0.1: bytes=32 time<1ms TTL=250

Ping statistics for 192.168.0.1:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
 

·
Registered
Joined
·
34 Posts
192.168.0.1 is most likely the router. You need to set the router to a different IP. And while you're adjusting the router, shut off DHCP. You need the host machine assigning IP's, not the router.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #6
You were completely right, it was the router. I previously didn't even know how to control the thing but I went to netgear's website and learned how to change it's IP and now ICS works fine. Thanks alot.

The only problem now is that ZoneAlarm doesn't seem to like ICS. If I have it on, it just doesn't work. I allowed the other computer's and the router's IP addresses in the firewall's settings and it still just wont work. Anyone know how to solve this?
 

·
Registered
Joined
·
34 Posts
Mustang said:
The only problem now is that ZoneAlarm doesn't seem to like ICS.
When I ran into this problem about 2 years ago, I switched firewalls to Sygate. That solved the problem.
 

·
Registered
Joined
·
39 Posts
Discussion Starter #8
Nevermind, I found this same problem on some other forums.

If anyone else is having this problem, you cannot use ICS with free ZoneAlarm unless you decrease your firewall's "internet zone" setting to medium, which is only "recommended for temporary use". I don't know for sure if or how this applies to ZoneAlarm Pro.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top