Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I have a Belkin 54 G Wireless router and I have it set up with ICS.
Code:
HOST computer(ICS) > Wireless Router > Connected computers
I have to have a HOST computer because a have a USB modem from Verizon and I don't have a LAN access cord so I have to use the USB modem.

Now what I want to do is be able to have my HOST computer(192.168.0.1) be able to access my computers on the router(192.168.2.*). Now my computers on the router can access my HOST computer but because of it being a router my HOST computer can't see any computer behind it.

If possible I would like to have it where all of my computers are under IPs 192.168.0.* I don't mind disabling anything, if disabling DHCP will fix this let me know because I havn't gotten that to work.
 

·
Global Moderator
Electronic Design
Joined
·
52,019 Posts
Connecting two (or more) SOHO broadband routers together.

Note: The "primary" router can be an actual router, a software gateway like Microsoft Internet Connection Sharing, or a server connection that has the capability to supply more than one IP address using DHCP server capability. No changes are made to the primary "router" configuration.

Configure the IP address of the secondary router(s) to be in the same subnet as the primary router, but out of the range of the DHCP server in the primary router. For instance DHCP server addresses 192.168.0.2 through 192.168.0.100, I'd assign the secondary router 192.168.0.254 as it's IP address, 192.168.0.253 for another router, etc.

Note: Do this first, as you will have to reboot the computer to connect to the router again for the remaining changes.

Disable the DHCP server in the secondary router.

Setup the wireless section just the way you would if it was the primary router, channels, encryption, etc.

Connect from the primary router's LAN port to one of the LAN ports on the secondary router. If there is no uplink port and neither of the routers have auto-sensing ports, use a cross-over cable. Leave the WAN port unconnected!

This procedure bypasses the routing function (NAT layer) and configures the router as a switch (or wireless access point for wireless routers).

For reference, here's a link to a Typical example config using a Netgear router
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top