Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1
Hi, the icon for html files is not displaying correctly (I am just getting the default 'blank-page' icon). I have tried editing Defaulticon values for htmlfile in the registry to e.g. C:\WINDOWS\System32\url.dll,-102, but this doesn't seem to work. Am I pointing it to the wrong file, or am I editing the wrong value? Also, in my search for answers I've come across references to a file called 'ShellIconCache', but I don't seem to have one of these!
Any help would be appreciated, this is a very frustrating problem!
 

·
Registered
Joined
·
376 Posts
You can install TweakUI from Microsoft and have it repair icons.
Windows XP PowerToys

Another option is to read this new Internet Explorer guide, which will show you how to repair Internet Explorer. I'm assuming that this is your html reader since you didn't specify otherwise.
Internet Explorer Guide
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3 (Edited)
TweakUI didn't work unfortunately. I've tried various Icons applications, none seem to work. I'm now considering re-installing/repairing Windows because I'm getting other strange errors like folders not retaining their 'view' setting, etc. Will get rid of some junk from my system too hopefully! The only difficulty is I've got 3 Windows partitions, 1 for Windows, one for my apps and one for data. Joy!
 

·
Registered
Joined
·
25 Posts
crisis said:
TweakUI didn't work unfortunately. I've tried various Icons applications, none seem to work. I'm now considering re-installing/repairing Windows because I'm getting other strange errors like folders not retaining their 'view' setting, etc. Will get rid of some junk from my system too hopefully! The only difficulty is I've got 3 Windows partitions, 1 for Windows, one for my apps and one for data. Joy!
if you have a partition for windows just format it and re-install windows on it, that would solve your problem. though you would probably have to re-install your apps... but whatever it would probably solve the problem.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top