Tech Support Forum banner
Status
Not open for further replies.
1 - 1 of 1 Posts

·
Registered
Joined
·
17 Posts
I have the exact same icon. I only have a wireless connection as well.

Edit: I solved it for my computer by opening my Network Connections in the control panel. I found the connection (the Dial-up/wire) that was showing up as the problem, and I right-clicked it and chose the Disable option. See if it works for you too..:smile:
 
1 - 1 of 1 Posts
Status
Not open for further replies.
Top