Tech Support Forum banner
Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi everyone... Please help , somebody!
I have custom build

i7 2600k cpu
8gb corsair vengeance ram
asus p8p67 pro b3 mobo

problem is its recently started to run the cpu at 100% load, according to
the windows gadget and asus ai suite II
But it doesnt slow down at all.
When i check processes/applications in TM theres nothing too major running at all, no matter what i kill cpu 100% stays the same.
I ran a scan with norton( free 90 day trial with system ) , and did find 11 ad trackers but nothing else?
What else can i do?
everything seems to be working and responding fine but my h50 cooler connected to the cpu fan ( pump ) and power fan ( radiator fan ) are spinning like crazy.
temp is at steady 58 degrees celsius but it usually runs at 30.... im lost ....
PLEASE HELP
 

·
Enthusiast
Joined
·
16,762 Posts
what power supply are you running?

Have you tried taking off the old thermal paste and reapplying?

have you checked for viruses?

Dont believe anything by asus pc probe because quite often its wrong.

what are you temps and voltages? (please use the bios as its most accurate).
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 · (Edited)
The psu I'm using is corsair TX 650w
Gpu is msi hd6950
I did just a quick virus scan with Norton because it was late last night, I'll do a full scan when I'm at home,just at work now,
As for the thermal paste, I only built the system last week , but I just used the paste that was on the h50 CPU cooler as standard.

Oh I can't actually access the bios, because of my HDTV apparantly I need a VGA to do that which I don't have at the moment, I'll get one today if I can,

But according to the windows cpu/ram meter, its at 100%
Asus ai suite vcore is at 1.17v
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
GOOD NEWS!
Problem solved...
turns out there was a service running [email protected] it was eatin up my cpu, apparantly it still lets you use what you need but uses your cpu for computing for itself or something,
just disabled all [email protected] services from msconfig ... all good so far, it just wasn't showing up as a major process in task manager.

cpu 0.96v vcore
and 30 degrees temp
and cpu load at 1%

although thats from ai suite so dont know how accurate it is.

Thanks guys, hope someone else having this problem finds this thread.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top