Tech Support Forum banner
Not open for further replies.
1 - 7 of 7 Posts

· Registered
69 Posts
Discussion Starter · #1 · (Edited)
I just bench tested my 920 with my hard drive that had Windows XP on it. My pc gave me an error screen and rebooted itself a couple times in the last hour so I guess these temps are high? I didn't install any of the motherboard drivers as yet but this is what I got from hardware monitor.

Hardware monitor	ITE IT87
	Voltage 0	1.28 Volts [0x50] (CPU VCORE)
	Voltage 2	3.33 Volts [0xD0] (+3.3V)
	Voltage 3	5.08 Volts [0xBD] (+5V)
	Voltage 4	12.03 Volts [0xBC] (+12V)
	Voltage 5	-12.16 Volts [0xBE] (-12V)
	Voltage 6	-8.70 Volts [0x88] (-5V)
	Voltage 7	4.95 Volts [0xB8] (+5V VCCH)
	Voltage 8	3.28 Volts [0xCD] (VBAT)
	Temperature 0	41°C (105°F) [0x29] (TMPIN0)
	Temperature 1	59°C (138°F) [0x3B] (TMPIN1)
	Fan 0		1962 RPM [0x158] (FANI)

Hardware monitor	Intel Core i7 920
	Power 0		152.19 W (Processor)
	Temperature 0	68°C (154°F) [0x20] (Core #0)
	Temperature 1	61°C (141°F) [0x27] (Core #1)
	Temperature 2	69°C (156°F) [0x1F] (Core #2)
	Temperature 3	59°C (138°F) [0x29] (Core #3)

Hardware monitor	WDC WD1200JB-00EVA0
	Temperature 0	37°C (98°F) [0x25] (Assembly)


Number of processors		1
Number of threads		8


Processor 0	
	-- Core 0	
		-- Thread 0	0
		-- Thread 1	1
	-- Core 1	
		-- Thread 0	2
		-- Thread 1	3
	-- Core 2	
		-- Thread 0	4
		-- Thread 1	5
	-- Core 3	
		-- Thread 0	6
		-- Thread 1	7

Processors Information

Processor 1			ID = 0
	Number of cores		4 (max 8)
	Number of threads	8 (max 16)
	Name			Intel Core i7 920
	Codename		Bloomfield
	Specification		Intel(R) Core(TM) i7 CPU         920  @ 2.67GHz
	Package (platform ID)	Socket 1366 LGA (0x1)
	CPUID			6.A.5
	Extended CPUID		6.1A
	Core Stepping		D0
	Technology		45 nm
	Core Speed		2800.2 MHz
	Multiplier x FSB	21.0 x 133.3 MHz
	Rated Bus speed		2400.2 MHz
	Stock frequency		2666 MHz
	Instructions sets	MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T
	L1 Data cache		4 x 32 KBytes, 8-way set associative, 64-byte line size
	L1 Instruction cache	4 x 32 KBytes, 4-way set associative, 64-byte line size
	L2 cache		4 x 256 KBytes, 8-way set associative, 64-byte line size
	L3 cache		8 MBytes, 16-way set associative, 64-byte line size
	FID/VID Control		yes

	Turbo Mode		supported, enabled
	Max non-turbo ratio	20x
	Max turbo ratio		22x
	Max efficiency ratio	12x
	TDP Limit		130 Watts
	TDC Limit		110 Amps
	Core TDP		110 Watts
	Uncore TDP		20 Watts
	Power @ 12x		43 Watts
	Power @ 13x		50 Watts
	Power @ 14x		57 Watts
	Power @ 15x		66 Watts
	Power @ 16x		76 Watts
	Power @ 17x		87 Watts
	Power @ 18x		100 Watts
	Power @ 19x		114 Watts
	Power @ 20x		130 Watts

· Emeritus
51,728 Posts
Be certain that all 4 legs of the CPU heatsink/fan are securely snapped into the Mobo.

PC Specs?
Brand & Model of Mobo-CPU-RAM-Graphics-PSU.

· Registered
69 Posts
Discussion Starter · #3 ·
Motherboard: ASRock X58 Extreme
CPU: Intel i7 920
RAM: OCZ Gold 6GB (3 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Graphics Card: EVGA 512-P3-N871-AR GeForce 9800 GTX+ 512MB 256-bit GDDR3 PCI Express 2.0 x16

· Registered
69 Posts
Discussion Starter · #4 ·
Re: i7 920 CPU temps - possible CPU/RAM issue?

Alright, decided to remove the stock cooler and apply my own thermal compound. Temps were around 37 to 43 Celsius which seems about right. However, it was still giving me an error message and rebooting. Here's the error message that popped up:

Googled that and found out it could possibly be faulty RAM issues. I reinstalled the RAM and that seemed to fix the problem. Just to be sure I ran Memtest86+ and waited for about 7 passes. Everything was good. It noticed all 3 slots had RAM and 2 gigs in each slot(6gb total). I decided everything seemed fine so I formated and installed Windows 7 64bit. Both the o/s and BIOS only noticed 4gb of ram. My BIOS reported that A1 and C1 had 2gb but nothing was in B1. I switched the order of the memory but still nothing was reported in B1 still. I downloaded CPU-Z but it was reporting that all 3 slots were being used. What could be the problem?

· Emeritus
51,728 Posts
ASRock Mobo's are not very high quality so it could be the Bios is not seeing the Ram in slot B1 but I don't know why CPU-Z can see it.
Did you run MemTest using one stick of RAM at a time?

· Registered
69 Posts
Discussion Starter · #7 ·
Ok, I think the culprit might be bent cpu socket pins. I took out my CPU and noticed some bent pins in the socket I tried fixing them as best as possible. Put everything back together and started up my computer. First thing I did was go into the BIOS and it detected 2gb in A1, B1 and C1. Windows also reported 6gb BUT CPU-Z reported that nothing was in Slot 2(B1) and instead said it was in Slot 5(B2) and then a little while after my pc started giving an error message and rebooting itself like before. I took out 2 memory sticks in B1 and C1 and just had 2gb in A1. No reboots or error messages. I'm assuming the bent pins in the CPU socket is somehow affecting the memory in B1. I'm going to try and fix the pins as much as possible but until then anyone have any other ideas/suggestions?
1 - 7 of 7 Posts
Not open for further replies.