Tech Support banner

Status
Not open for further replies.
1 - 20 of 23 Posts

·
Registered
Joined
·
647 Posts
Discussion Starter #1
Okay when my computer crashed I had to get a new modem put in, okay that was fine and dandy, but since then everytime on the puter I get this message, you have committed a illegal operation and sometimes I can close and go about my business, but other times it freezes the puter help. Can anyone tell me whats going on?:confused:
 

·
Premium Member
Joined
·
1,611 Posts
got some more ? for ya..
what happened to your old modem that you had to replace it?
what kind of modem did you replace it with ?
are the drivers updated ?

please post back...

ttyl :D
 

·
Registered
Joined
·
647 Posts
Discussion Starter #4
Old modem crashed and burned, made this horrible knocking sound, so I had a tech look at it he said new modem , so new modem I did, there is no error message that comes up, it just the illegal operation thingy, and my computer is freezong up worse now than it ever was before, sometimes it will throw me out repeatedly.I have no idea what modem was in it, it was the origianil that come with the computer, the modem I had install had a little mg on it the the other.help help before I throw my computer out the door ans stomp on it and kick it , and okay I better now.:rolleyes: :angel:
 

·
Registered
Joined
·
1,481 Posts
when the illeagel operation come up there should be two buttons...one says details...the details will point to the problem...

What OS ??

Have you completely removed the modem and set it up again??
 

·
Registered
Joined
·
647 Posts
Discussion Starter #6
no on the reinstall on modem, and that message I dah didnt even think to go in to details but I will , like earlier I tried to go to Dillards Department store , the same thing was there, you have preformed a illegal operation , and boom kicked me completly out. Could have something to do with the browser or cookies, if so how the heck do I fix it.:confused:
 

·
Registered
Joined
·
1,691 Posts
It may be the ISP software your using and not the modem. Did you reinstall the ISP's software after installing the new modem. If not I would try that next. And if your using AOL ... then this is SOP for them :no: I have no idea why anyone would use that ISP ... but anyway try an uninstall and reinstall of the ISP software and let me know if that helps at all.
 

·
Registered
Joined
·
647 Posts
Discussion Starter #8
um Tech, whats is ISP?:confused: :confused:
 

·
Registered
Joined
·
1,691 Posts
:D ISP = Internet Service Provider .. I meant the software of the company you use to connect to the internet. (MSN, AOHELL, Earthlink, ect..)
 

·
Student of the Art
Joined
·
643 Posts
ummmm, could it be a conflict in your device manager?

or is the modem supported by your OS....I had to upgrade to WIN98 SE to get my modem working
 

·
Registered
Joined
·
1,481 Posts
Shanna....your OS refers itself to W98...RZA point is good...upgrade to Second edition -all SE should be called is the true W98 service pack..I ve seen the upgrade take care of allot of quirkyness...:thmbup:
 

·
Registered
Joined
·
647 Posts
Discussion Starter #12
Thats it, yall get on a plane and come and fix it.LOL:D
 

·
Registered
Joined
·
647 Posts
Discussion Starter #14
hmmm, good reason , because I neeed my computer fixed, quik ques, I a freind of mine saif it could be internet Explorer, but I want your opinion ?:D


On a the verge of Prozac with this darn thing.:rolleyes:
 

·
Registered
Joined
·
1,481 Posts
what version of IE are you running...is it upto date...go to windows update and make sure...if it is go to control panel add remove programs and remove IE 6 and insted of roll back repair your installation
 

·
Registered
Joined
·
647 Posts
Discussion Starter #16
okay last night it did the same thing, with the illegal thingy, went into to details and it said something to do with the was a error in explorer, it had a bunch of stuff I didnt get so . So your saying I need to update possibly the IE, please tell this is not something Im going to hurt myself over, the guy that usually fixes it is in NC, and then to NY, so he wont be back for about a week and a half.Please help Im going nuts,LOL:D
 

·
Registered
Joined
·
647 Posts
Discussion Starter #18
Thats it, no pulling out my hair! Ok I will try that tonight and keeping my fingers crossed hopefully it will work.lOL
 

·
Registered
Joined
·
13 Posts
hey, I had the same problem (probably) just 1 or 2 months ago. The problem was that everytime I opened the IE it would report an error. I tried reverting it from ver6 back to ver5.x but the problem persisted. I reinstalled v6 and it still did not work. the quirk was that if I, by chance, got the browser to work it would not connect to the internet.

I, eventually, found what was causing the problem and it was in the registry. I restored the registry from a previous date and it worked fine but only for a time since the browser itself was too messed to be fixed due to the version switching, I had to do a full reinstall win98.
 
1 - 20 of 23 Posts
Status
Not open for further replies.
Top