Tech Support banner

Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 · (Edited)
Connection issues after messing with HOST file

I have a problem with my internet connection lately from just one computer in my house. When dloading from emule even if its a small amount, I lose the ability to browse or connect with any other program. I have also noticed when using Firefox browser that when a separate tab is downloading a page the browser hangs for a second while it waits for that page to load. I dont notice any of these problems on my second computer.

I noticed these problems after trying to HOST files for IP blocking. I followed the Wilders Security Post http://www.wilderssecurity.com/showthread.php?t=78363 on blocking host IPs but I dont know if I messed up or what went wrong.

1) While I didnt save my host file when I copied the BISS host file, I think the generic (127.0.0.1 localhost) would be fine right? That is what I am using now for my host file.

2) I also altered Run > services.msc > DNS Client Properties in order to work with the big host file. I had set it to disabled but I now set it to automatic once I went back to the 127.0.0.1 localhost file. I am also not sure if I also altered the DHCP Client Properties on accident but that is also set to automatic.

I tried searching the internet for answers but cant find any, so if you can help me your awesome.

Thanks
 

·
Registered
Joined
·
6 Posts
This is just a guess, but try restricting the number of ports that emule can run on with your firewall or in emules configuration. If that doesn't work, switch to shareaza, which interacts with the edonkey, gnutella, gnutella2 and bittorrent networks.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #3 ·
I checked there are no options to restrict emules ports in the options menu, but emule only has 2 ports the TCP port and the UDP port. I dont know of any others that would be used. I dont think it has anything to do with emule since I have problems without emule running, but I will try out shareaza later.

Chris
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #4 ·
UPDATE: I finally found out the problem I was having. When I changed the DNS Client Properties, it reset the max connections for tcpip.sys back to 10. Windows XP set a limit of 10 max concurrent connections in its SP2 update. More information can be found about this at www.speedguide.net/read_articles.php?id=1497 or www.lvllord.de.

I forgot that I changed my max connections many months ago, so I didnt know waht gimped my connection. Now I increased my max connections to unlimited and my p2p downloads are uber fast again.

Chris
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top