Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
my wifes Compac lost the I E I downloaded a browser ( it took over and hour) when I try to install it it goes through all the steps then says a file is missing . When I click to fix it the computer closes out. If I don't click fix it the IE won't install. I went to add and remove programs and the MS IE wasn't there. That's the reason I'm trying to istall it. I have AOL but no webb. It ask to use a dial up but I don't use one. I'm trying to find the right registry or what ever else I need to fix to install it. I can't take it to the repair shop because my wife won't do without her AOL not even for 1 hour. She's been hooked on it for years. Any ideas on what I should try. The restore disc will open but not run when I click start.
 

·
Registered
Joined
·
1,691 Posts
Welcome to the board,

Just to make sure have you run a virus scan? (I know its my standard responce to sudden computer screw-ups but....a lot of the time it is these viruses::)

..Anyway if you know you have no viruses we can continue :)

I Have a few questions for you,

You said you lost your IE, how did you loose it? Does it come up with an error message or did you just uninstall it?

If the new broswer install says its missing a file chances are it is and you will need to redownload.

You could re-install the IE that would have come with your OS. To do this goto Control Panel > Add/Remove > Windows Somthing Tab > Internet > check IE

it will be somthing like the above anyway, Im not using Windows right now so Im going from memory but thats close enough that you should be able to find it.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
The IE was deleted by my son. No virus has been found checked it with three different type. Norton and whatever the other ones were. I tried going to uninstall programs and windows tab but when I open it there was nothing there, just a blank white screen. The last message I got when I tried to install IE again says missing APPS.INF Any other things I can try.
 

·
Registered
Joined
·
1,691 Posts
:coffee:

ok try this, if your using Win98:

The apps.inf file is located in the cabinet file 44.cab or 49.cab on the Win98 cd. Once extracted - you can use Win-Zip to extract cab files - place the apps.inf file in the WINDOWS\INF folder. You can also use the command line command "expand" for help on using that file, once in the win98 CD directory type "expand /? or ?" to get a listing of how to use the program.

Also, do you know how he went about deleting IE?? Was it a surgical strike on the system or more like a heavy mallet? The white screen is supposed do display all windows components that are both installed and not installed, it could be that you didn't wait long enough for the screen to change to a list of programs.

Also if your using 95 the apps.inf isn't gonna be where I said so post back and let me know. Try the white screen again and see if you wait a little while if it comes up.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top