Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Sry im German so my English isn't very well :cry:

I have this problem:

My Motherboard (Asus A8V Deluxe)
Yesterday i bought a new Graphic Card (ASUS 6600 GT), i connected it in and then i start my Computer. My Computer wanted, that i put the Mainboard CD in, so i did it. Then the computer made something fast, and went to windows. But after that, my computer start again (i dont made something in this moment), and at this moment my Computer don't reaction at the displays. I need help please :cry:

Sry for my English im 13 Years old :D

And i dont know where i can search other help
 

·
Registered
Joined
·
6,168 Posts
welcome to tsf
are you near the black forest?

you should have uninstalled the original video card before installing the new card

try to achieve safe mode, tap f8 as you first start the computer

then enter your control panel - system - hardware - device manager

look for any yellow symbols indicating a conflict

post back
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
mhh i know what i can do in this moments, but my problem is

I see anything, on my PC, the display (Monitor) dont reaction, so i dont see some where i can work with it :p

So i put my old Graphic Card in, the Display doestn Reaction, i change the display, the Display doestn reaction

So i cant press F8,because i dont see :sad:
 

·
Premium Member
Joined
·
78,002 Posts
tap f8 as the computer is booting and from the boot options screen choose vga mode,if you are not seeing the bios screen check you have not dislodged something when installing the new card,ram is the most often one that is moved
and when you are upgrading the video card it is best to check before you start that your p/s is capable of running it
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top