Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter · #1 ·
Once i finish downloading part of it install and it makes me restart. As i restart it get towards 100% and then says the installation hasnt finished succesfully and the canges will be reverted. Please help me. I have Windows Vista Home Premium.
 

·
Registered
Joined
·
405 Posts
Once i finish downloading part of it install and it makes me restart. As i restart it get towards 100% and then says the installation hasnt finished succesfully and the canges will be reverted. Please help me. I have Windows Vista Home Premium.
This might be caused by a corrupted WMI (Windows Management Instrumentation) database. Please follow these steps:

1. Use the Start menu to right-click My Computer.

2. Press the Manage item.

3. Double-click Services and Applications in the left-hand panel.

4. Press Services to expand it.

5. Scroll to Windows Management Instrumentation in the right-hand pane and right-click it.

6. Press Stop.

7. Use Windows Explorer to delete all the files in the %SystemRoot%\System32\Wbem\Repository folder.

8. Shutdown and restart your computer. The Windows Management Instrumentation service will start and the files will be re-created.

9. If ESS Splash Screen shows for a long time, reset the computer again.

10. Check for Vista updates through Control Panel.
 

·
Registered
Joined
·
40 Posts
Discussion Starter · #3 ·
The problem had been resolved when I uninstalled my antivirus I could install it. I dont know why BitDefender doesnt allow you to install it. But I still have a problem with one update. it is KB.... I will check and post it soon. Thanks 4 the help anyway.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top