Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
Here is the situation Ive had the same problems that everyone else had back on 8/8/03 or there abouts. "This system is shutting down. Please save all work in progress and log off. Any unsaved changes will be lost. This shutdown was initiated by NT Authority/system"

A friend told me to go to the microsoft website to get the patch to fix it & to then go to nai.com to get "Stinger" to clean it all up. I couldn't stay online long enough to get the patch so we went in reverse & tried "Stinger" 1st. In running it I was never told that the ms.blaster worm/virus (whatever) was on my computer. It did show that I was infected with (I believe it said) sdbot trojan ...sorry I can't remember exactly cause its been almost 3 weeks. I was able to get it removed but was still having the "This system is shutting down. Please save all work in progress and log off. Any unsaved changes will be lost. This shutdown was initiated by NT Authority/system" situation so I went to the microsoft website to get the patch. Using the suggestions from your message board posts I was able to stay online to get the download but I could not get the patch to install on my computer I keep getting the message "Setup could not verify the integrity of the file Update.inf. Make sure the cryptographic service is running on this computer." After that I went to the wonderful folks at Gateway to see what they suggested. Well since I was no longer under warranty & I am not in a position to be paying them to fix it they suggested I get it from my former mother-in-law's new computer where they had just loaded it for her while they were installing a floppy drive. So finally I got the floppy from her this week & I got it all downloaded & guess what...."Setup could not verify the integrity of the file Update.inf. Make sure the cryptographic service is running on this computer."

Help me please my pc is about to become a Lawn Ornament
 

·
Registered
Joined
·
17 Posts
Repost from another thread.....

Quoted from Traceman.........

I had the problem with making sure the cryptographic service is running when trying to download the patch. I was able to find the following fix:

SYMPTOMS

When you install Windows XP Service Pack 1 (SP1), you may receive the following error message:

Service Pack 1 Setup could not verify the integrity of the file. Make sure the Cryptographic service is running on this computer

CAUSE

This issue occurs because either Cryptographic Services is set to Disabled for Startup type or there is log file or database corruption in the %Systemroot%\System32\Catroot2 folder.

RESOLUTION

To resolve this issue, set Cryptographic Services to Automatic for Startup type. If this does not resolve the issue, stop Cryptographic Services, and then rename the %Systemroot%\System32\Catroot2 folder. To do so, follow these steps:

Start the Administrative Tools utility in Control Panel.
Double-click Services.
Right-click Cryptographic Services, and then click Properties.
Click Automatic for Startup type, and then click Start.
Install Windows XP SP1 again. If the problem persists, go to Step 6.

Click Start, and then click Run.
In the Open box, type cmd, and then click OK.
At the command prompt, type the following commands, and then press ENTER after each line:
net stop cryptsvc


ren %systemroot%\system32\catroot2 oldcatroot2


Type exit to close the command prompt, and then install Windows XP SP1 again.

This enabled me to get the patch to finally download. And everything has been ok ever since.

I think you'll sub. the ref. to sp1 w/ the patch your trying to install.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top