Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I recently installed a 300gb IDE HD into my rig as a storage drive, and run my bootdrive as a 160gb SATA. I moved all my files and personal files from my SATA drive to my IDE drive, and then reinstalled XP Pro SP2 (with a format of my SATA). Now with a fresh start, when I goto My Computer it shows my IDE storage drive as Disc Drive C, and my bootup drive as Disc Drive D. Not only that, but I cannot access a single file on my IDE drive. When I right click any item on the drive (over 110gb of data on the disc drive) every file says it is marked as Read Only, so I uncheck that and press apply and/or OK and then I go back to open the file, but it says the same thing as before, and if I righ click again, and properties, it will be marked as Read Only. If I try to drag the files from C to D it says (print screen at end of post).

What the heck is going on? How do I fix this?
 

Attachments

·
OmegaDawn
Joined
·
781 Posts
Mine did the same thing the first time I tried to install windows
with a SATA and a PATA drive active,the PATA on IDE 1 as master.

3 Ways to deal with it.
Put the IDE drive on as slave and then install windows.

Disconect the IDE drive and then install windows on the SATA,
and install the ide after.

Temporarily disable the IDE chain in the BIOS,install to SATA,
then reenable.

The problem is,with the IDE set to master,windows loaded the boot and system files to the IDE drive and everything else on the SATA.

What you need to do first,is check the help files for taking possession
of files in windows and take possession of the files on the IDE and
back them up somewhere,then wipe both drives and reinstall.
You need to get those system files off that IDE drive.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top