Tech Support banner
Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Alright, please someone help me here. I just bought $1500 worth of parts for my new gaming computer. I got it built, finally. I have an AMD Athlon X2 4600+ 2.4Ghz 64-bit w/ 2000FSB, 2gigs of Corsair DDR2 Dominator RAM, 2 250gig hard drives set to RAID configuration, AN9 Abit Fatal1ty Motherboard, and an ATI X1950 XTX video card. My most extreme problem is, it randomly restarts. At first the RAM was supposedly best ran at 2.10 volts so i went into bios and set it there, thats when i started to notice the problem. I'll be playing Half-Life2 and black screen, raid, post and then computer boots normally. After booting it gives me the message, Windows has recovered from a serious error blah blah blah. Also, i'll be playing World of Warcraft and then it takes me out of game and gives me some memory reference error. And on another game, RainboxSix Vegas. Same problem with the black screen. I set Memory voltage to automatic (default 1.85 volts) and so far only one error with world of warcraft. I dont know what to do, i dont know where to go, please someone help me out here.......plz.
 

·
TSF Team Emeritus
Joined
·
3,450 Posts
Hi. First off, nice system!
Have a run through the steps in the link 'Common Game Issues' in my signature.
Sounds like it could be faulty RAM. Download Memtest and let it run for 10 cycles on each stick.
Post back the results of the tests.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top