Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Macintosh Methodology Wizard - TSF Retired
Joined
·
13,608 Posts
Um, this isn't a Mac issue. It should be in the printer section. To stop the printer from automatically printing a report, you will have to go into the menu system of the printer it self and find the report preferences and turn it off. This is something HP all-in-ones do, regardless if they are connected to a computer or not.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top