Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
So, I tried to search and 'google' for help, but found none, so I'm posting here. If there is a link that I missed, feel free to dub me a noob, send a link, and be done. Thanks!

I currently own an HP Pavillion dv9000 (dv9410us) with these specs:

Windows Vista 32 bit
140 gb hard drive space
2 gb RAM
nVidia 6150 graphics card
AMD Turion Processor

I have defraggler, A Squared Free, Hijack This, and CCleaner. I have yet to have a major problem until two days ago.

Of four, none of my usb ports are currently working. They don't read any devices. I tried plugging in two external hard drives, three flash drives, an HP wireless mouse (well, two actually), my Samsung Delve, and my Sony Walkman mp3 player. The laptop does not read any devices.

However, I did note that the walkman and my phone charge on all four usb ports, which leads me to believe that they are all getting power. The usb ports are all listed on in my Device Manager, but disable/ enabling didn't work.

Also, my integrated Webcam no longer works, which is also new.

I'm currently attempting a system restore to see if this helps, but I'm lead to believe this is some sort of driver issue, some other sort of software issue. Do any of you fine gentle-people of the vast and glorious internet have some sort of knowledge as to what the problem could be and how I could fix it?

Any help would be appreciated very much.

Thank you! I'll try to repost here with new developments.

~Mantrid
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
Since the problem occurred 2 days ago - run a Vista System Restore -
START | type rstrui - choose an appropriate restore point

Watch any subsequent Windows Updates coming back in.

Regards. . .

jcgriff2

.
 

·
Administrator, Manager, Microsoft Support, MVP
Joined
·
34,403 Posts
The problem with the drivers - they are all n ative Microsoft drivers. Unless you have a specific device - the drivers are already there. See if you can get/ borrow a USB stick and plug it in. Vista should find the driver and install it immediately - without any manual intervention.

Are you updated with BoTh SP1 & SP2?

jcgriff2

.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top