Tech Support banner

Status
Not open for further replies.
1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I think I have been to OVER a dozen different sites even hp, and I haven't found the answer nor the question.

Q:For some reason I cant get ANY sound to come out of my computer My model is a HP PAVILLION 551w, I have a "C-Media AC97 Audio Device". In the device manager it has a black exclemation mark with a yellow circle around it.
I have tryed uninstalling and reinstalling,who knows how many times, went into BIOS, uploaded the device from the site, went into the volume settings to make sure nothing was on mute and still nothing! any suggestions?
Or cound it be fryed for some reason?

This is what it showes me

hold your courser over the picture to make it bigger (but you probably already knew that ;o)

http://img.photobucket.com/albums/v404/the-fallen-angel/problem2.jpg

http://img.photobucket.com/albums/v404/the-fallen-angel/newdevicefound2.jpg

http://img.photobucket.com/albums/v404/the-fallen-angel/devicemanager2.jpg

Let me know if you need more information.

Thanks!
 

·
Registered
Joined
·
1,097 Posts
Uninstall the driver you have now, then download the one from the following link. I hope you have broadband, because it is about 17 MB.

ftp://202.65.194.18/pc/ac97/alc650/WDM_A378.exe

These are Realtek AC'97 Audio Drivers. I use this in my Pavilion, although I think I have a Realtek chipset. I'm trying to remember if they are compatible with most onboard AC'97 audio chipsets or not, but I can't remember. Oh well, if they don't work, then you can just uninstall the drivers.
 
1 - 5 of 5 Posts
Status
Not open for further replies.
Top