Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Background info: HP Pavilion DV6000, Vista 32. I recently did a re flow on my GPU to solve the whole black screen of death thing. I used the oven technique :eek:(I know I know, amateur at best). But it worked, kinda. And my wireless came back for the first time in 2 years.

Now I'm having 2 problems. I can only keep it running for about 5 minutes before it shuts off. I believe it is a power problem. The blue light on the side comes on when I plug in the power adapter but not in the front. The laptop will only turn on if the front light is on. It seems to randomly work, sometimes after taking out the battery and putting it back in a couple times. When the comp is on, the battery meter shows full and that it is plugged in. I thought there was a loose connection from reassembling the laptop, but it turns off even if never touched.

Problem 2, I accidentally ruined the wire that connects the microphone to the top panel by the power button. Now when the computer is on I hear a helicopter like clicking sound coming from the right speaker. I tried muting and disabling the mic, then muting all the sound, but nothing. I thought I noticed the sound slowing down as I used the computer but could not duplicate it again by running programs I know would slow my computer.

I'm thinking there's correlation between the 2. Possible interference from the adapter? Maybe a short somewhere?:4-dontkno
I also removed some tape (some clear, some black) that was on the mother board so it wouldn't ruin when in the oven. Is there tape on the mother board designed to stop interference or a short circuit that I didn't put back in the exact spot?
 

·
Emeritus
Joined
·
51,675 Posts
Sounds like a weak/failing PSU. That could also be the problem with the failed GPU.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top