Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
99 Posts
Discussion Starter · #1 ·
Quite a long time ago I purchased Hoyle Card Games 2004 from World Start. In fact, I accidentally ordered two of them. Been playing for several years, never any problems.

Recently I've had lots of problems and they all started after updating my AVG 7.5 Anti Virus w/Firewall to the new 8.0 version. Have contacted their tech support on many varied issues for over a week and no answers yet. I have now uninstalled AVG and gone with Comodo and Avast.

Before making this change things started out with AVG telling me that there was a trojan when I tried to open my Hoyle CD. I would select to remove/repair/delete this trojan and it didn't make any difference. Through a Google search I found a work-around to this. But there were so many other issues happening that I finally decided I had to uninstall the AVG.

Since doing that and going with the other programs, I put the CD in and the black screen of the card games opens but it goes no further than that and I notice at the top left of the box instead of saying Hoyle Card Games it says CID_CARD_APPTITLE.

I tried uninstalling and reinstalling but it makes no difference. I can install the demo version fine but with the actual version I still get the same thing when I try to open. I even opened my second Hoyle CD which had never been out of its package and the same thing. I also downloaded a free trial version of Hoyle from online and that one worked. But still, I don't see how it could be anything with the CD when I opened and tried to use a brand new CD.

I tried running as administrator. Also, I do run this game in compatibility mode for Windows XP SP2 as that's what I had when I purchased and first started using it.

I have Vista Home Premium with 2GB RAM, an 8-month-old Dell XPS 410; high speed DSL connection, IE7.

Is there anyone out there who has seen this before or knows what could be happening?

Thanks,
Nikilet
 

·
Registered
Joined
·
69 Posts
Is 2 GB of RAM enough to process Vista, Aero Interface and the card game? CID_CARD_APPTITLE is probably the name of the CD. I'm guessing you don't have enough memory, your video card isn't good enough or something to that matter. I'd doubt it has to do with the CD if it's on shelves.
 

·
Registered
Joined
·
99 Posts
Discussion Starter · #3 ·
I wanted to thank you for responding.

I don't know how, but I kept at it and finally got the darned thing to work. From everything I've read and been told up to now 2GB should be sufficient. I never had a bit of trouble with my computer until this AVG update to 8.0.

Now if I could just do something about my download speed maybe I've got things worked out. My download speed was super fast before the AVG 8.0 update. Now it's barely a trickle, although my web sites still seem to open fast enough.

Any suggestions about that? If it gives you any kind of hint in answering this question, I've also occasionally been getting a notice that "connection to the server has been reset" and when that happens I lose the download altogether. I downloaded PC Tools Optimizer2 and ran a scan. One of the results was 9 tweaks they would make to my IE to make it perform better but I can't make any changes until I purchase the program. Do you have any opinions about this, or about the Optimizer2 program?

Thanks
Nikilet
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top