Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I've had a Belkin dsl wireless router plus a range extender working perfectly for some time, but now need to add encryption. I've put WEP128 in the router and laptop but get a connection problem (wrong IP address?). The extender manual says it will only connect to the router if no encryption is set. What is the correct procedure please?
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
The Belkin ADSL modem router is F5D7632-4 and the Belkin Range Extender is F5D7132uk. Ineed to know how to setup WEP encryption on both - the manual says they will only talk to each other with no enryption set.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #6 ·
The extender manual shows how to set up WEP. With no WEP the router and extender work fine. I put WEP64 in router and also in extender. The lights on extender show it has locked onto the router but I get 'limited or no connectivity' message. The Intel application on my laptop shows 'Acquiring network address', but gives up. The network IP address with no encryption is the router address, but with enryption set it is very different.
I need encryption becuase another external unidentified organisation is overloading our broadband connection.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Oh dear. After a few more frustrating hours I took note of a comment on one of the posts that the same pass-phrase can generate different Hex codes on different computers. So I typed in a WEP64 code of four Hex numbers and bingo both the router and extender and computers on the network now work ok.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top