Tech Support Forum banner
Status
Not open for further replies.
1 - 19 of 19 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter · #1 ·
Hey guys back again,
So i was mucking around with my computers appearence settings, when i closed i noticed there was a blue highlight over all the icons on my desktop. I've been looking through the settings for months now and I can't find the right setting? Any Help?


My computer (this probably won't help but oh well) Dell optiplex GX280 Windows Xp Proffesional SP2
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #3 ·
Yes and no. It has a blue highlight on EVERY icon on the desktop. I originally had a windows xp windows 7 lookalike theme but i removed it, Some of the changes/settings might not have reverted? any way i added a screenshot of a few items. Its like this all the time there is no way i can get rid of it and it's really pissing me off. I took a look at the thread you showed me but it didnt help
 

·
Registered
Joined
·
3 Posts
I had this once before, I don't think this is the 'proper fix' for it but it worked for me, right click on your Desktop, select properties, click the desktop tab, choose a different background then click apply/ok. Next right click on my computer and go to properties, select the advanced tab and click on the performance settings button. On the list that comes up uncheck Use drop shadows for icon labels on the desktop. I'm pretty sure thats not the cause but it seems to solve the problem haha. Let me know if it works :)
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #7 ·
This is relly wierd i tried all your help but none of it worked. the bx in advanced computer settings was unchecked (im pretty advanced on computers id alredy tried this) and the other one was unchecked too. I will send a screen shot this time BP just a patch of my desktop lol
 

Attachments

·
Registered
Joined
·
38 Posts
Discussion Starter · #9 ·
I had this once before, I don't think this is the 'proper fix' for it but it worked for me, right click on your Desktop, select properties, click the desktop tab, choose a different background then click apply/ok. Next right click on my computer and go to properties, select the advanced tab and click on the performance settings button. On the list that comes up uncheck Use drop shadows for icon labels on the desktop. I'm pretty sure thats not the cause but it seems to solve the problem haha. Let me know if it works :)
I tried it Didnt work :upset: not angry at you though lol
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #10 ·
I had this once before, I don't think this is the 'proper fix' for it but it worked for me, right click on your Desktop, select properties, click the desktop tab, choose a different background then click apply/ok. Next right click on my computer and go to properties, select the advanced tab and click on the performance settings button. On the list that comes up uncheck Use drop shadows for icon labels on the desktop. I'm pretty sure thats not the cause but it seems to solve the problem haha. Let me know if it works :)
Have you tried this?
I checked out the thread, this isnt what i was looking for, i tried it also didnt work. check out my screeshot if you want to see
 

·
Global Moderator
Using Google to solve problems
Joined
·
43,125 Posts
I had this once before, I don't think this is the 'proper fix' for it but it worked for me, right click on your Desktop, select properties, click the desktop tab, choose a different background then click apply/ok. Next right click on my computer and go to properties, select the advanced tab and click on the performance settings button. On the list that comes up uncheck Use drop shadows for icon labels on the desktop. I'm pretty sure thats not the cause but it seems to solve the problem haha. Let me know if it works :)
In addition to this
YOU NEED TO "UNCHECK" "use visual styles on windows and buttons, then click apply then CHECK IT AGAIN AND APPLY IT. BE SURE TO CHECK THE "Use drop shadows for icon labels on the desktop" ALSO.
ITS A GLITCH. U MUST UNCHECK THE LAST OPTION IN THE PERFORMANCE OPTION WINDOW AND CLICK APPLY THEN RECHECK IT AND CLICK APPLY.
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #12 · (Edited)
In addition to this
YOU NEED TO "UNCHECK" "use visual styles on windows and buttons, then click apply then CHECK IT AGAIN AND APPLY IT. BE SURE TO CHECK THE "Use drop shadows for icon labels on the desktop" ALSO.
ITS A GLITCH. U MUST UNCHECK THE LAST OPTION IN THE PERFORMANCE OPTION WINDOW AND CLICK APPLY THEN RECHECK IT AND CLICK APPLY.
I went into mycomputer then properties>performance>advanced> then i unchecked the last option (use visual styles on windows and buttons) i applied and it went to what looked like windows 98. i then rechecked it and applied. It went back to how it was before (blue highlights over everything). I repeated these steps on the use drop shapows for windows and icons. No difference. I dont know what is wrong but this is seriously wierd??
 

·
Registered
Joined
·
3 Posts
Hey i also had this problem long while ago.....it seems u have tried it really hard...but this thing might work
just right click on your desktop - go to arrange icons by - and then click LOCK webitems on your desktop....Hope u get it right....:)
 

·
Registered
Joined
·
38 Posts
Discussion Starter · #18 ·
SOLVED YOU FIXED IT CCT and EVERYONE WHO SUGGESTED THIS< SORRY I DINT TRY THIS ONE EARLIER< I JUST MISSED IT

ONCE GAIN THX TO EVERYONE WHO HELPED IN ANY WAY SHAPE OF FORM>>>>>>\

I OFFICIALLY LOVE THIS SIGHT THANKYOU YOU ALL ROX
 
1 - 19 of 19 Posts
Status
Not open for further replies.
Top