Tech Support Forum banner

how to give SYS file admin rights????

14451 Views 26 Replies 5 Participants Last post by  nickster_uk
im trying to run Winphlash and i had to give it admin rights (im the only user on the computer). however, when i try to flash my bios it says i dont have sufficient rights; the phlashnt.sys has been blocked.

anyone know how to fix this?
Not open for further replies.
1 - 20 of 27 Posts
right click on it and run as administrator
maybe im mistaken, but the file that is being blocked is a SYS file, not and EXE file. i did "run as admin" for the executable file that CALLS on the sys file, but i dont see where to give it exclusions too.
control panel/admin tools/local security policy
click on the appropiate listing
i waded through it a few months ago while testing vista,it took hours by the time i found it and worked out how to change it,i could'nt remember how i got there
when you bring it up there are about three boxes to negociate through,before you get the admin rights ticked to be able to deal with anything without being blocked
Pic attached.

This is all i see under CP/ Admin. Am i missing something?


See less See more
is there a way that I can get that option on there? do you think its because I turned UAC off?
thats one of the first things i disabled in tools in msconfig,so i don't know why you are not getting admin tools
sfc /scannow
and see if something has altered the system files
this is what i get when i run that. does the system think im not an admin?


See less See more
are you running it from the run box
i cannot remmeber ever running it in vista,with the fresh installs no longer than 4 weeks apart,the rtm running for 8 weeks is the longest any has been on the computer
so i don't know if there is a problem running it or not
I ran it from the Run box, but the cmd prompt would just disappear really quickly, so i ran it from the prompt itself.

as far as the rest of your post, im not really following what your saying/asking
boot from the vista disk and choose install
on the bottom left hand corner of the screen you will see the repair option listed
click on that
i was just saying that in the year i was beta testing a new version was released about every 4 weeks to be installed,so there was no reason to run sfc
ahh, i see. well, ill try that out and come back with the results. and thanks for all your help so far, i really appreciate it.
it's still new and we are all still learning and trying to remember everything
well, still a no go. it said it fixed a couple problems, but still no local policies under admin.
are you logged on as admin as a security feature the default is to log you on as a standard account
check in user accounts in the control panel
it looks like its admin, but there are just things it WONT let me do. there is some sort of temp update folder from a previous install (looks like c:\djfhsdf23432jhds8y21 or something) and it wont let me delete it...errors like no premission and you need to be an admin.

so i think its lying ;0


See less See more
how many accounts are on the computer
click on manage another account
you should have 2 admin accounts set up in case one of them corrupts then you can still gain access to the computer
nope, still nothing. I added another admin account and as you can see, these insufficient privelage problems persist.


See less See more
1 - 20 of 27 Posts
Not open for further replies.