Tech Support banner

Status
Not open for further replies.
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I recently downloaded and installed service pack 2, and had no problems until a friend tried to send me a .wmv file over MSN messenger. I accepted the transfer and 15 minutes later the file arrived. When I clicked to open the file as I have done in the past, I was told the file might be unsafe and it was then removed from my computer without any chance to cancel.

As I know the files are safe, is there any way to disable this feature? I have found no options of any use in the main security centre front end and if there is no way around it (other than going into 'my received files and moving the file before running, which is highly inconvenient) I will have to simply system restore back to before I installed SP2.

Thanks for any help
 

·
Registered
Joined
·
169 Posts
Valid concern. I love SP2, but don't like getting hounded, so I immediately set it to manual. Definately DON'T roll back to pre SP2.

I set my Security Center to "Manual", so I basically never see it. There may be an easier way, but here's how I went about it.

Start<Run - type in services.msc

Scroll down the list of services until you find Security Center. Double click. Under "Startup Type", switch from Automatic to Manual. Click Apply and then OK. This way, it's not disabled, and you can still access it for firewall configuration, etc.

Hope this helps you out.
 

·
Registered
Joined
·
12 Posts
have you tried:

Start > Control Panel > Security Center

You can turn the things in there OFF, but by doing so, an annoying tray will appear plus a message each time you turn your computer on, saying that windows cant monitor and that your computer could be vurnable

To disable that, do the following:

click on: "Change the way Security Center alerts me" (its in the resource to the left) and uncheck the boxes there.


voila, your computer is now fully under your control :)


EDIT
i almost forgot, to turn the things off, click on the text in the: "Manage security settings for:" and you can disable each and everyone :)


Hope this helps :D
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Thanks guys, but none of those worked.

This is the error message i get:



I have set security centre to manual:



Hopefully i did that right, but to no avail as i still get the message.
I have also turned off windows firewall in the security centre.

Oddly, when i click the "how does this help" or whatever it says in the dialog box, it acts as if it's blocking an email attachment. I went into outlook and disabled the 'block potentially harmful files' option, yet it made no difference.

Any other suggestions?
 

·
Registered
Joined
·
1,402 Posts
When you set it to manual, did you make sure and stop the service? If not, even though it was set to Manual it was still running from when it was on automatic. You can either stop the service in services.msc or reboot the PC.

Then all should work.
BMR777
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
I rebooted when I set it to manual, but it still seemed to be active as I still got the message.

I have rolled back to sp1 for now and this time when I install I will make sure my AV, spybot teatimer etc are off, as I suppose they may have harmed the installation.
 
1 - 6 of 6 Posts
Status
Not open for further replies.
Top