Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
332 Posts
Discussion Starter · #1 ·
I have a NVIDIA GeForce 2MX/MX400 video card that I am connecting to TV using S-video out from PC to S-video in on TV.. The only thing I am getting on the TV is the desktop wallpaper (no icons, no taskbar).. I read one comment on the net that gave a demo and said to drag icons to the illustrated TV in the display settings; another said to mark a box that said clone the desktop (there is no such box)........ I have had this hookup before but i do not recall having to do any special tasks; all i did was connect the two and my desktop, exact replica, was shown on the tv...
Anyone know where i have gone astray??? Thanks to any and all for comments/suggestions:pray:
 

·
Registered
Joined
·
332 Posts
Discussion Starter · #3 ·
i am using nview; evidently not configuring it right or something........it is showing a default and a wizard.........could you give me more details??
Thanks for rapid response........
 

·
Premium Member
Joined
·
78,002 Posts
i have the vista drivers on and nview is incomplete so i cannot guide you through look in the help index,click on it's entry and the help
instruction box will pop up
you need the screen that lists monitors that is connected
you should see 2 panel boxes
one listing your monitor
the other listing your tv

the box or radio button is at the bottom for cloning
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top