Tech Support Forum banner
Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
I haven't been able to install HoMM4 and it's expansions in english. So i have done it in spanish. Now there is a problem that game is now in spanish and I don't understand a thing. Is there any way to change this within the game?
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
I have no idea. When I click install on autorun, nothing happens. Same with the other games on disc. I bought an collection of HoMM games. When I try to install manually it install's itself on spanish. I can't change languages. HELP
 

·
Resident Pirate
Joined
·
17,982 Posts
Hi Cenobyte,

Usually, games are released with one language only, so you may get English versions to countries like the US, Can, Aus, NZ etc, Chinese versions for China and the list goes on and more often then not these game will only have 1 audio 'track' accompanying them.

As far as I know, there is no way to change a language of a game if the game itself doesn't provide you that option.

Is Spanish the only option you get when to install the game? Where did you get the game from? What country are you located in? (I'm guessing it's not Spain)
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #6 ·
you are guesing very good. I am from Bosnia nad Herzegovina but I bought the game in Croatia. It is original (wraped in foil, with manuals) Autorun works when i choose Language (English), but when I click Install it won't start. Every other option works. When I start install manually, it's installs itself on spanish. Autorun on other games on DVD runs, but I have this problem only with HoMM4 and its expansions.
 

·
Registered
Joined
·
3 Posts
I have the same problem when I went to reinstall HOMM4 Complete on my latest machine. I have been running HOMM5 for ages with no problems, but felt the nostalgic need to return to HOMM4 for awhile. But it won't install. After picking English/Install it just freezes. I don't really want the spanish (or any other) version because as cenobyte so aptly notes, its in spanish, and I don't speak spanish.
 

·
Registered
Joined
·
2 Posts
Hello.I have solved the problem.

1: Put your DVD of HOMM 4 in the DVD reader.

2: If install menu will pop up close it.

3: Go to My Computer and Right-Click on the drive where is HOMM 4

4: Go to folder UK.Then if you want to install it (HoMM4:_setup , HoMM4GS:H4GS , HoMM4WoW:H4WW.)

5: Then go in one of folders shown up /\

6: Then right-click on Setup.exe , then click on (whats under the open?)

7: And uncheck the mark.Then click ok and it should start.

8: Enjoy the game.

Sources:Figuring out myself.


AND PLEASE REPLY IF I HELPED.:pray:

And if u dont like it.Then say it and I will delete it.:sigh:
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top