Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi All,
I have reached the limit of my understanding of black art of home networking and need help.

I have an X86 based Advent PC with MS Windows XP Home Edition version 5.1.2600 SP2 with a BT Voyager 1040 N.A. The laptop is a Toshiba Satellite 2180 CDT with Win 98 SE and a BT 1060 N.A. Both OSs are fully updated and successfully wireless connected to the Internet using a BT Voyager 2100, managed by a BT software utility.
I am unable to successfully setup the PCs as a home network. The 3 IP addresses can be pinged (each way for the PC and Laptop) OK. and pinged by name, with the exception of the Advent to "Laptop" which is not recognised.
The laptops Network Neighbourhood displays both computers, but when attempting to open the Advent an error message "Advent is not available.No permission to access resource" or via it's Properties the message reads "You do not have the appropriate access rights for this resource".
In the Advent (XP) Network Neighbourhood only the BT Voyager appears and there is nothing showing in the "HOME" Workgroup folder.
The XP Computer Management/Shared Folders/Sessions shows the laptop to be connected, in session. But even a computer search fails to find the Laptop
I have worked through Johnwill's Checklist for networking Windows Machines with TCP/IP (09-19-2005, ) and all "seems" to be in accord with the list; with the exception of enabling Netbios over TCP/IP, which I cannot seem to achieve. Checking XP Security policies is also a bit over my head.
I am also unable to run the XP produced Network Setup Wizard on the laptop as it fails to "see" any of the network connection kit.
I have attached copies of the IPCONFIG information for both computers and some info. from the Voyager 2100, which I hope will help identify where I am going wrong.

Many thanks, Ian.


Advent PC


Windows IP Configuration (220905 @ 15.09)



Host Name . . . . . . . . . . . . : ADVENT

Primary Dns Suffix . . . . . . . : HOME

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : HOME

home



Ethernet adapter Wireless Network:



Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : BT Voyager 1040 PCI Adapter

Physical Address. . . . . . . . . : 00-11-F5-14-FA-B5

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

IP Address. . . . . . . . . . . . : fe80::211:f5ff:fe14:fab5%4

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS over Tcpip. . . . . . . . : Disabled

Lease Obtained. . . . . . . . . . : 22 September 2005 11:33:58

Lease Expires . . . . . . . . . . : 23 September 2005 11:33:58



Tunnel adapter Teredo Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : 00-00-FB-F5-A9-74-AC-02

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 3ffe:831f:4004:1952:0:fbf5:a974:ac02

IP Address. . . . . . . . . . . . : fe80::5445:5245:444f%5

Default Gateway . . . . . . . . . : ::

NetBIOS over Tcpip. . . . . . . . : Disabled



Tunnel adapter Automatic Tunneling Pseudo-Interface:



Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : Automatic Tunneling Pseudo-Interface

Physical Address. . . . . . . . . : C0-A8-01-02

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : fe80::5efe:192.168.1.2%2

Default Gateway . . . . . . . . . :

DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

fec0:0:0:ffff::2%1

fec0:0:0:ffff::3%1

NetBIOS over Tcpip. . . . . . . . : Disabled

Laptop

Windows 98 IP Configuration (220905 @ 15.04)


Host Name . . . . . . . . . : LAPTOP.homeDEST
DNS Servers . . . . . . . . : 192.168.1.1
Node Type . . . . . . . . . : Broadcast
NetBIOS Scope ID. . . . . . :
IP Routing Enabled. . . . . : No
WINS Proxy Enabled. . . . . : No
NetBIOS Resolution Uses DNS : No

0 Ethernet adapter : Description . . . . . . . . : PPP Adapter.
Physical Address. . . . . . : 44-45-53-54-00-00
DHCP Enabled. . . . . . . . : Yes
IP Address. . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . :
DHCP Server . . . . . . . . : 255.255.255.255
Primary WINS Server . . . . :
Secondary WINS Server . . . :
Lease Obtained. . . . . . . :
Lease Expires . . . . . . . :


1 Ethernet adapter :

Description . . . . . . . . :pPP Adapter.
Physical Address. . . . . . : 44-45-53-54-00-01
DHCP Enabled. . . . . . . . : Yes
IP Address. . . . . . . . . : 0.0.0.0
Subnet Mask . . . . . . . . : 0.0.0.0
Default Gateway . . . . . . :
DHCP Server . . . . . . . . : 255.255.255.255
Primary WINS Server . . . . :
Secondary WINS Server . . . :
Lease Obtained. . . . . . . :
Lease Expires . . . . . . .


2 Ethernet adapter :

Description . . . . . . . . : BT Voyager 1060 Laptop Adapter
Physical Address. . . . . . : 00-11-F5-21-FD-C5
DHCP Enabled. . . . . . . . : Yes
IP Address. . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . : 192.168.1.1
Primary WINS Server . . . . :
Secondary WINS Server . . . :
Lease Obtained. . . . . . . : 09 22 05 07:15:35
Lease Expires . . . . . . . : 09 23 05 07:15:35



BT VOYAGER 2100

ADSL Speed (DS/US) 576/288 Kbps
LAN IP Address 192.168.1.1
Default Gateway 217.41.220.144
Primary DNS Server 62.6.40.162
Secondary DNS Server 194.72.0.98
Firmware Version 2.18.01.13_a023g1.d15g
Boot Loader Version 1.0.37-5.5.24
Wireless Driver Version 3.61.13.0 (Wireless is enabled)
Wireless BSSID 00:11:F5:1D:FB:AC
Ethernet MAC Address 00:11:F5:1F:AC:2B


From XPs Computer Management/Shared Folders/Sessions

User Computer Type # Open Files Connected Time Idle Time Guest
DEFAULT LAPTOP Windows 0 00:04:56 00:04:56 Yes

End
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
Many thanks Johnwill. Is the Start, Run, IPV6 UNINSTALL to be run on both computers? and is NETBIOS over TCP/IP turned on via 'Network Properties/Wireless Network Properties/Internet Protocol(TCP/IP)' ??. Cheers, Ian
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
No Joy sofar!!! IPV6 UNINSTALL, completed and then via 'Control Panel/Network Connections/Wireless Network/Properties/Internet Protiocol(TCP/IP) Properties/WINS n check box "Enable NetBIOS over TCP/IP" BUT even after this option has been selected the IPCONFIG info. still shows NetBIOS over TCP/IP as "Disabled".
No change to situation described in my first post?????? Am I missing the dark secret?
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
The 'latest' IPCONFIG data is attached. I have reinstalled the Network Adapters and tried to enable NETBIOS over TCP/IP again on the XP computer without success. I have also tried entering 'by hand' all the IP addresses etc. but that makes no difference. All 3 addresses ping each way EXCEPT the name ping from computer to computer. Though the ADSL router pings both by name and IP address. I hope you can find somthing in the IPCONFIG. Many thanks,Ian

Windows XP (ADVENT) IP Configuration

Host Name . . . . . . . . . . . . : ADVENT

Primary Dns Suffix . . . . . . . : HOME

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : HOME

HOME



Ethernet adapter Wireless Network Connection 2:



Connection-specific DNS Suffix . : HOME

Description . . . . . . . . . . . : BT Voyager 1040 PCI Adapter

Physical Address. . . . . . . . . : 00-11-F5-14-FA-B5

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.2

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

NetBIOS over Tcpip. . . . . . . . : Disabled

Lease Obtained. . . . . . . . . . : 24 September 2005 12:32:14

Lease Expires . . . . . . . . . . : 25 September 2005 12:32:14

Windows 98 (LAPTOP) IP Configuration

Host Name . . . . . . . . . : LAPTOP.HOME
DNS Servers . . . . . . . . : 192.168.1.1
Node Type . . . . . . . . . : Hybrid
NetBIOS Scope ID. . . . . . :
IP Routing Enabled. . . . . : No
WINS Proxy Enabled. . . . . : No
NetBIOS Resolution Uses DNS : Yes

0 Ethernet adapter :
Description . . . . . . . . : BT Voyager 1060 Laptop Adapter
Physical Address. . . . . . : 00-11-F5-21-FD-C5
DHCP Enabled. . . . . . . . : No
IP Address. . . . . . . . . : 192.168.1.3
Subnet Mask . . . . . . . . : 225.225.225.0
Default Gateway . . . . . . : 192.168.1.1
Primary WINS Server . . . . : 192.168.1.1
Secondary WINS Server . . . :
Lease Obtained. . . . . . . :
Lease Expires . . . . . . . :

BT Voyager 2100 Wireless ADSL Base Unit

Net IP Address 192.168.1.1
SubNet Mask 225.225.225.0
Host Name voyager
Domain Name HOME

ends
 

·
Citizen of the world
Joined
·
51,041 Posts
Let's try this:

TCP/IP stack repair options for use with Windows XP with SP2.

For these commands, Start, Run, CMD to open a command prompt.

Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

Reset TCP/IP stack to installation defaults. netsh int ip reset [log_file_name]

Note: the log_file_name needs to be specified, e.g. netsh int ip reset reset.log
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
Many Thanks Johnwill, Thats done the trick for the XP Desktop. But still unable to connect from Laptop (Win.98 SE). In the TCP/IP Properties, NetBIOS, "I want to enable NetBIOS over TCP/IP" the tick box is 'grayed out'. Does this indicate that NetBIOS is not installed? How do I overcome this one? The XP "Advent" appears in the Network Neighborhood,but produces a "No permission to access resource" error message.
Cheers,Ian
 

·
Citizen of the world
Joined
·
51,041 Posts
Look closely at the W98 machine, I think the check is in the grayed out box. :smile:

Try creating a user account on the XP machine with the same name/password as is used to logon to the W98 machine. That should solve the permissions issue.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #10
Johnwill... You are of course right about the 'greyed out' tick box...ie it is 'ticked'!!! but the common user name and password on both machines is not enabling the 98 to access the XP,and it is still returning the "No permission to access resource" message. XP to 98 is working fine and both ping by 'name' and 'address'. The words 'hard' and 'wire' are starting to enter my thinking... but I don't like to be beaten by kit sold to me by British Telecom as "easy to install" Cheers,Ian
 

·
Registered
Joined
·
7 Posts
Discussion Starter #11
The plot thickens!!! Still unable to 'see' the XP Comp. in Network Neighbourhood.BUT the following was output via 'netstat'......

Laptop 98
Active Connections

Proto Local Address Foreign Address State
TCP 192.168.1.3:139 192.168.1.2:2843 ESTABLISHED

XP Advent
Active Connections

Proto Local Address Foreign Address State
TCP 192.168.1.2:2843 192.168.1.3:139 ESTABLISHED
Why can't I connect??? Cheers,Ian
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top