Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Here's the situation.

As an example, I am navigating my browser to http://java.com/en/download/manual.jsp and choosing the 'Windows XP/Vista/2000/2003 Offline' link. This will be the file I'll be referring to when I talk about downloading.

Right, so my network has been acting weird recently. I kept getting "Page Load Error" ... "Connection interrupted" ... "This document contains no data" in Firefox 3 whenever I went to specific websites. For example, the link above, and also ebay.co.uk. This is getting very annoying and I am ready to phone up my ISP about it, but first I want to make sure it's not something on my end.

First, I went to the file and tried to download it with Firefox. No success. I cleared my private data, disabling Avast! and the Windows Firewall, rebooted and tried it again. Nope. I tried downloading it using a portable version of Firefox 2, and then Internet Explorer. Still no.

I tried connecting to my neighbour's network and downloading it from there. Success, nothing wrong at all (they are with the same ISP, interestingly). I went to an HTTP proxy server (on my own internet connection) and tried downloading it from there too, and that also worked. By this point I'm quite convinced that it is either my computer, my router or the ISP.

I eliminated my computer from being the problem as the exact same symptoms were happening on the desktop computer, different computer but same network. My iPhone also was not able to access ebay.co.uk (obviously I couldn't test the Java download on the iPhone).

So it is something to do with my router or my ISP. I tried removing all encryption from the network, still didn't work. I tried resetting the router to its default settings and reconfiguring it. Nope. I tried manually configuring DNS servers and static IP address and such. Nope. I tried disabling my Dynamic DNS service, and a whole host of other things, but nothing made it work.

So I'm convinced that it is either my router or my ISP. Unfortunately I don't have another router lying about that I can use to test. I reckon the time has come to phone up my ISP and tell me what the flip is going on. Silly people. Unless I've overlooked something?

Oh yeah, the router is a Netgear WGR614v6. Probably doesn't help.
 

·
Global Moderator
Electronic Design
Joined
·
52,027 Posts
Did you try connected directly to the modem bypassing the router. That's a first obvious step.

If that works, try this.


  1. Update the firmware to the latest version available on the manufacturer's site.
  2. Reset the router to factory defaults and reconfigure.

Many times these measures will resolve a lot of intermittent issues.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top