Tech Support banner

Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Hey guys,

I really need your help! I just completed my first pc build and well here are the specs for a little background before discussing my problem:

Aerocool 3D-Magic w/ three 120mm (1 thermaltake a2018 in the back) and slot exaust fan.
ASUS P4P800-E Deluxe Mobo HT
3.2 P4 CPU 800FSB, 1GB L2 Cache
DDR 400 XMS Cosair PC3200 RAM
40 GB Western Digital HD (temporary HD from old PC that fried)
ATI 9600 256gb graphics card
CD ROM/Burner
DVD ROM
Floppy

Okay, so here I am, with the my XP CD in hand and im running my new build for the first time. I go into BIOS and check to see that everything is set up.

BIOS reckognizes all my drives, good.

Now I exit BIOS and pop in the XP CD. NOTHING HAPPENS. The PC continues as if I didn't stick in a cd to say:

Secondary Slave Drive - ATAPI Incompatible
Press F1 to resume.

What the heck? I need to get my cd drives turning so I can get an OS on the computer.

Can anybody please help me out here? I've troubleshooted with many diff working cd drives so i know it's not the CD Drives.

Can anybody please suggest some things i could try? Is there a certian way BIOS should be setup.

I was wonderin if anybody had any experiance with this kind or error

Secondary Slave Drive - ATAPI Incompatible
Press F1 to resume.

Anybody, please hlp!

Brian
 

·
Registered
Joined
·
73 Posts
manic said:
Set boot order, first boot device should be cdrom, then hdd.
I however would set the HDD as first boot device, and simply press F8 (on the odd occasion you want to boot from floppy or cd rom) just after power up at the same time as you would press DEL to enter the setup. This brings up a boot device menu, very handy...just pick which one you want form the list.
 

·
Registered
Joined
·
25,116 Posts
do you have your hard drive installed as the onely drive on the primary cable (blue mobo socket) ????

your cd-rom drive should be the only device at this time on the other IDE channel (secondary IDE connection) see mobo manual

both the hard drive on its own cable & the cd-rom drive on its own cable both should be at the end of its cable / the far other extreme of each cable shoudlbe connected to mobo

set your boot order to floppy first / cd-rom drive second / hard drive 3rd

regards

joe
 

·
Registered
Joined
·
73 Posts
linderman said:
set your boot order to floppy first / cd-rom drive second / hard drive 3rd
Why? It's likely to only confuse people some time in the future when they leave some random disk in the drive, or when they leave a cd that tries to boot and they come back saying "what does non bootable media mean?!?!?"...there are less times than you can count on one hand for most people that they need to boot from anything other than the HDD in 6 months...so wouldn't it make more sense to put the HDD first and simply choose the F8 menu when required? :sayyes:
 

·
Registered
Joined
·
25,116 Posts
Carlos:

Your method and reason sounds very logical :wink:

I havent tried it myself (F8) to know if it works on all boards ???? / I am not suggesting the user leave the boot order set this way permenantly.

I am not disagreeing with your methods / I simply am stating he needs or appears to nned to boot from the windows cd / and I would only reccomend a method that is proven for me / I do however thank you very much for your alternative method and will go try it for myself / and will report such

thanks carlos

joe
 

·
Registered
Joined
·
25,116 Posts
Carlos your method worked flawlessly for me !!

original poster / the reason you keep getting atapi device error message is because you hard drive has no OS on it / therefore there is no place for the drivers to come from to make you cd-rom work / so by hitting the F8 key right after the bios has completed its thing (just keep taping f8 every second or so until you get a menu pop up) you are then given the option to boot from the cd-rom drive / after you boot from the bootdisk (win xp) then it will load the atapi drivers so your cd-rom drive will work and load windows.

Presently / your system is trying to boot from a blank hard drive and has no other instruction to look anywhere else for boot assisantance.

hope this helps

regards

joe
 

·
Registered
Joined
·
5,741 Posts
Did'nt mean to make anyone mad about my post, just trying to make things
as basic as possible. But whos to say the f8 thing wouldnt confuse a person
even more. Your point is well taken Carlos
old dog new tricks syndrome,,lol
 

·
Registered
Joined
·
53 Posts
hi,

from the 'Secondary Slave Drive - ATAPI Incompatible' it looks to me that the jumper on cd-rom is set in the slave position... also if you have another spare ide cable you could try that connected to your cd-rom and try again.

The jumper on cd-rom should be set to master for the time being.

Dermot
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top