Tech Support Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Ever since I installed IE9 in August I've been having problems with my history. At first it would just stop recording my history just shy of deleting my old history (had it set to the default 20 days) which first caused it to not delete at all. So I did my research and found that the History\low\history.ie5\index.dat was at the max so it would not store any more history. I deleted it hoping it would solve the issue however a few weeks later the same thing happened once again. So this time I deleted it and set it to 13 days, it worked for awhile then it stopped again. I tried the Microsoft Answers site with no luck so being frustrated I uninstalled IE9 and went back to IE8 for a couple of weeks (which the problem never came back).

I started to miss IE9 so I cleared all my cache, the index.dat file, and reinstalled fresh. It was working up until tonight, I noticed the index.dat file starting to grow again (currently at 8,552,448). A few nights ago I was watching it while browsing and it was not growing at all.

I was testing out my girlfriends laptop (she's using IE9) and noticed her History\low\history.ie5\index.dat stopped growing at a certain size. She doesn't have this problem at all.

Is there a better fix? I love IE9 and I don't want to use another browser however this is starting to get old. Why doesn't IE8 have this problem? I just want a better answer than what I've found (been searching on google and multiple forums for months). If someone could help me it would be greatly appreciated :).


Thanks.
 

·
TSF Emeritus
Joined
·
15,171 Posts
Open up IE click Tools => Internet Options => Under browsing history click on Settings => Set it to Automatically check for updates on Websites. Also what is the disc usage set to in the TEMP file settings?
 

·
TSF Emeritus
Joined
·
15,171 Posts
Lets try a different approach please do these:


How to reset Internet Explorer settings

Open up Notepad => Click on Format => Make sure Word wrap does Not have a tick next too. If it does just click it to turn of Word Wrap. Close notepad.

  • Click Here to download ToolbarCop. Save it to your desktop.
  • Go to your desktop and extract toolbarcop.zip.
  • Go to the extracted files
  • Double click on Toolbarcop.exe
  • Click on the notepad symbol:
  • A notepad file should pop up, please copy and paste Everything from the notepad file and paste it back into this thread.
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top