Tech Support Forum banner
Status
Not open for further replies.
1 - 4 of 4 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I am getting a consistent 400ping to only certain servers for counter strike 1.6.
I am certain that I am the only one getting lag as it is happening to many servers.
But many servers are fine to play on too.

For example 2 boxes on the same company PTGN.
Servers from one of the boxes give me the 400ping the gives me <50ms

I recently updated my driver through windows update.
I thought this was the problem so I uninstalled the update.
I had the same problem so I went back.

It's got nothing to do with the firewall as I have tried disabling it.
The same lag occurs on another computer on the same network.
 

·
Global Moderator
Electronic Design
Joined
·
52,027 Posts
Register at DSLReports and run their Line Quality Tests. It's best to run this test with a direct wired connection to eliminate any wireless issues from the results. It's useful many times to run this test several times, and we'd like to see each of the results. Post the results link from the top of the test display page for each test run here.

The link to post is near the top of the page and looks like:

If you wish to post this result to a forum, please copy/paste this URL
http://www.dslreports.com/linequality/nil/2357195 <- sample only, yours will obviously be different!
and your IP will be disguised.

Copy/paste that link here.

Note: You will have to enable PING (ICMP) request response either in your router (if you have one), or in your computer's firewall for direct modem connections. This is very important to get the most important part of the test to run.
 
1 - 4 of 4 Posts
Status
Not open for further replies.
Top