Tech Support banner

Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I need help ASAP. If there is any.

I am running XP Pro and I am trying to use a non plug and play monitor. The best resolution that I can get is 640 by 480 as the default monitor.
I have changed the monitor to allow non plug and play monitors. then changed the monitor to a standard LCD monitor with 1280 by 1024 resolution. All of the values change however the screen is still displayed at 640 by 480. It allows me to change the monitor values but it does not incorporate them on to the screen.


Can anyone help me with this.

Thanks,

Ron
 

·
Registered
Joined
·
69 Posts
Try and re-installing you video driver

Maybe you video card does not support that monitor.

Also I would check in the video card settings and choose different display monitor types I don't mean resolution on mine in settings is different monitors and see if that affects it.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Bonk said:
Try and re-installing you video driver

Maybe you video card does not support that monitor.

Also I would check in the video card settings and choose different display monitor types I don't mean resolution on mine in settings is different monitors and see if that affects it.

Thanks for the input.
Have tried this, however it appears that XP is setting the default monitor and not changing this. I install the driver for my monitor and select the resolution. It shows that it was installed and that the resolution is correct in display properties, however the monitor is still at 640 by 480 and is still locked into plug and play monitor (ie default monitor).

Is there any way to change the default monitor values to accept my settings.

Or anything else that will activate my monitor.

Thanks.
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top