Tech Support Forum banner
Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
I am trying to set up a small website for our company that has a news page and a form that will email the input to me when they submit it. Whenever I hit hte 'Submit' button I get this error:

FrontPage Run-Time Component Page
You have submitted a form or followed a link to a page that requires a web server and the FrontPage Server Extensions to function properly.

This form or other FrontPage component will work correctly if you publish this web to a web server that has the FrontPage Server Extensions installed.

Here is what I am using and what I have tried.

Windows Server 2003
Frontpage 2003
Frontpage Server Extensions 2002 (from svr2003 disk)

I originally installed Sharepoint portal server 2003 and also downloaded FPSE 2002 from the MS site and installed them. When I kept getting this error, I uninstalled Sharepoint server 2003, the FPSE 2002, and IIS. I rebooted my server and then reinstalled IIS and let it install FPSE 2002 itself from the disk (I heard the version from MS' site did not work with server 03 and that you had to use the one that comes with the OS).

I have used one folder to create my web site and used another one to publish it to. The site pulls up fine, it's just the form that is not working. I have no idea what to try next but desparatley need ot get this working.

Thanks!
 

·
TSF Team Emeritus
Joined
·
337 Posts
Hi,

I haven't used Frontpage, but if you post up the URL of the site, I'll have a look at the code and see what's going on,

Cheers

Liam
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top