Tech Support Forum banner
Status
Not open for further replies.
1 - 10 of 10 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a dell latitude laptop running on windows 7. I have got a 7 pin lead to try link it to tv but failing. Can anyone help. Thanks
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #4 ·
Its a dell latitude d600. The lead is a 7 pin to laptop and red yellow and white pins to tv. Tv just stays blue and nothing happens. Checked every channel. I think I might have to download the driver but don't no witch one to download.
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
It appears that you may be using the basic driver provided by Windows as there is no driver support for Windows 7 on this model Dell.
 

·
Registered
Joined
·
696 Posts
You have to use a 3.5mm to dual (L/R) RCA cable.

Note S-video will only display video and no audio. So, you will need to connect the audio cables similar to other AV components like DVD players.

In addition to above steps :

Basically there are two things to remeber.
1. The video signals should be detected by TV automatically. If not, then we need to force the TV detection
2. Video plays only in one monitor, that is in primary monitor. So, we need to make the TV as primary monitor.
Navigate, Display->Settings -> Advanced ->Displays
Select TV as start, and select laptop monitor as stop (toggle with power-on/off icon for both these options).
 

·
Registered
Joined
·
4 Posts
Thanks guys, went back to windows xp on laptop and downloaded drivers, getting an amazing picture now but no sound? Do u need another driver or is it a different connection wire?

@ Rits thanks I'll try that
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Thanks guys, went back to windows xp on laptop and downloaded drivers, getting an amazing picture now but no sound? Do u need another driver or is it a different connection wire?
You will need to install the Audio/Sound driver from the Dell Support site.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #9 ·
With a VGA cable I'm getting picture no sound and my s Video cable nothing is working at all. I've downloaded audio driver aswell.
 

·
TSF - Enthusiast
Joined
·
15,298 Posts
Is there any driver error listed in Device Manager? What is listed under Sound,game control....

Check the Sound Options in Control Panel and make sure nothing is muted.
 
1 - 10 of 10 Posts
Status
Not open for further replies.
Top