Tech Support banner

Status
Not open for further replies.
1 - 12 of 12 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
i dont know why but one day when i open my labtop usually the xp has the big blue screen and like a picture next to my name but now its this little dialogue box with my name and then the area for the pw...then when i type in my password a pop out box comes out saying they are searching for some wireless network...

then when i tried to turn off my computer...usually the shut down screen it has 3 options....now its like the classic view with 5 different options..im not use to it and i want to change it back to the original way..

is it possible?
 

·
Registered
Joined
·
1,154 Posts
have you scan your computer for any viruses lately? if you dont have an anti-virus program check out www.majorgeeks.com and download AVG anti-virus. then install the program, update it, and then run AVG. see if it detects a virus and gets rid of it.

if you dont have an anti-virus program then visit http://housecall.trendmicro.com/ and perform a online scan for any viruses.

did this recently happen all of a sudden? what were you doing before the problem occurred?
 
P

·
Guest
Joined
·
0 Posts
Seems like some one has changed the theme of your computer. IF you are the only one using the computer and havent changed it think about scanning your system for malware. Or else you can : right click on your desktop > properties > themes tab you can make your selection.

** a screen shot would have been great tho.
 

·
Registered
Joined
·
20 Posts
someone may have inadverntly diasble XP themes on your computer, you can check by right clicking on your my computer icon>manage>services and applications>services>themes if you find that it has been stopped then you can start it there. if that doesnt solve the problem you can check your msconfig an see if XP themes are enable in your startup services.
 

·
Registered
Joined
·
20 Posts
go to start>run type msconfig, after the window pops up go to services an look for themes if its unchecked, re-check it restart an see if that did the trick
 

·
Registered
Joined
·
27 Posts
Discussion Starter #8
no its still the same

also when i log in its similar to the shut down...and when i type in my password to log in it says on the title pop up bar 802.1x authentication status
and it says that i have to wait because my wireless network is trying to authenticate my DHCP 802.1x network

what does that mean?
 

·
Registered
Joined
·
20 Posts
hmmm, sounds like it might be some kind of wireless card error, maybe conflicting drivers, check all your internet connections an make sure that there set to automatically detect settings, the only other thing I could think of is that your logon screen file may have been messed up............but that wouldnt account for you not being able to have XP themes again.
 

·
Registered
Joined
·
282 Posts
control panel>user accounts>change the way users log on and off. Check use the welcome screen and fast user switching. If this computer is part of a domain you won't be able to use the fast user switching option.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #11
bump

it says that i recently downloaded something that disabled the welcome screen and the fast user switching and that they gave me a name file i could use to uninstall it so i can use the welcome screen

the file was

C:\WINDOWS\System32\BCMLogon.dll

how do i unstall a dll file?
i dont even know the program that uses it
 
1 - 12 of 12 Posts
Status
Not open for further replies.
Top