Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi :wave: am pritty new to all this and am really not in the know with computer lol,
so can someone plzz help me if they can,

i have noticed my computer has been really slow and it doin funny things, ie no password needed anymore to log on to my computer plus some of my security settings change when they feel, so i done a norton security test and it was all good nothing came up, But i when to update it. it wont let me plus my auto-protect says error i have try always to fix it and it still says error, so i dont an xsoftspy scan and it found a worn in the C:windows\system32\unregmp2.exe file :upset: so i tryed to remove it with xsoftspy and it wont remove it :4-dontkno , as the next time i did a scan it was still there, its new computer and it really bugging me so can someone plzzzzz help thank you. :grin:
 

·
TSF Emeritus
Joined
·
15,079 Posts
Hello and welcome to TSF :wave:

I would recommend that you go here; read and follow the instructions very carefully; then, post all the requested logs and information; as instructed, to here. (Just click on the coloured links.)

Once done, please be patient, as the Security Team Analysts are usually very busy; one of them will answer your request as soon as they can.


Good luck :smile:

Please also remember DO NOT post your logs in this thread, please start a new thread here. (Just click on the coloured link.) and post the logs.
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top