Tech Support banner

Status
Not open for further replies.
1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi i recentley built a new computer for myself with the following specs:
AMD Athlon 64 X2 4800+
ASUS A8N-SLI Mobo
2 Gig of RAM
NVidia Ge-Force 6600 GT Graphics Card
1 x 100GIG IDE Hard Drive (primary with XP Pro)
1 x 250Gig SATAII Hard Drive
1 x Sony Dual Layer Dvd Burner
1 x Asus Dual Layer DVD Burner
XP Pro

Now ive been having some problems getting software that i have downloaded off the net to work. Even video files appear to be corrupted and will not play. I first noticed this problem a few days ago when i went to download quicktime from apple's website. After downloading the file when i ran it i kept getting an error about it not being able to read one of its install files. Next i downloaded, from the Nvidia website, the new drivers for my grahpics card and when i run that i can error saying "The contents of this file cannot be unpacked....this file appears to have been corrupted....". I also downloaded some small video files and these appear to play for a few seconds and then stop. I have tried everything i can think of from redownloading to trying the install in safe mode, but nothing seems to work. I have even downloaded the software on another computer durnt it to dvd and run it from the dvd and it works FINE on my new PC!!! Im guessing its somthing to do with the download process on my PC. Im not running any download managers and im using IE. Any ideas??? please help me.

Cheers
 

·
Registered
Joined
·
2 Posts
Discussion Starter #2
sorry guys, i read a little further down the forum and found the answer to my problem, will be switching to firefox

Cheers
 
1 - 2 of 2 Posts
Status
Not open for further replies.
Top