Tech Support Forum banner
Status
Not open for further replies.
1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
Hello. I'm having problems with my... computer... i can only assume its the video card, since my ATI card worked just fine, but it was too old for my HD games. I'm now running an nVidia 8600 GT (not exactly the newest, but it fit my interests for my budget). Now every so often when I run a game, it doesnt matter if its an extremely demanding high graphics game or a simple Super Nintendo Emulator, when my resolution has to change occasionally my monitor will flash with the No Input Detected sign saying my computer isnt hooked up to it. At first I thought it was over heating, but short of running liquid cooling system in it, ive done everything I can to keep it cool. could it be a conflict with other hardware (which i seriously doubt but cant overrule) or a bus problem with my motherboard?

seriously getting annoying when I have to restart my computer when i run a game. it works about 55-60% of the time, but not always. really stumped on this...
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #3 ·
No, it's powered fine. I'm running a 750 watt power supply on a Gigabyte GA-DS3L (I think) motherboard thats powering no other PCI or PCI-E cards, a Q6600 processor and 3 fans. I've got plenty of power to spare. I've even made sure in the BIOS that it was recieving power. I've gone as far as finding most current drivers, checking power, updating BIOS... now I'm lost as to what to do. Could it be compatablility issues between my motherboard and graphics card? perhaps just the chipset? i dont know...
 
1 - 3 of 3 Posts
Status
Not open for further replies.
Top