Tech Support banner

Status
Not open for further replies.
1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
i flashed my bios everything seemed to go normal but when it went to reboot all that happened was the cd rom drives and the harddrive. so u turned it off and tried to reboot again same thing then i checked all my connections and jumpers all were fine, tried to boot again no luck. then i tried pulling eveyrthing out and trying with just the basics did work tried asus tech support they gave me nothing just telling me to try to reflash which i cant do cuz nothing appears on my screeen. anyone here know how to reset the bios or get my computer to run.

Thanks
Wozzie
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
bios

yup it said bios update finished then said reboot or something to that affect so i did and then when it was suppose to reboot nothing happened
 

·
Citizen of the world
Joined
·
51,047 Posts
You may have used the wrong BIOS image to update, rendering your MB into an attractive doorstop. FWIW, this is why I tell people to only update the BIOS if you're fixing a real problem, not just to "be current". :rolleyes:
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
help

im possitive i used the right bios image cuz i went to the asus site found my mobo then clicked the downloads for it then downloaded the bios from that page. could it be the fact that i used a beta bios??

wozzie
 

·
Registered
Joined
·
1 Posts
When I flashed the latest bios (1012 I think) to my A7V8X, just to be current, I lost all mouse control; the cursor just sat there in the middle of the screen.

Thankfully I saved the old bios.

I put the known good bios, on a floppy, and used ASUS EZ-flash to reinstal it. Hold down alt, F2 during boot, to launch EZ flash. You'll have to know the exact path, and file name of your good bios. The file name must be DOS, short.
 
1 - 8 of 8 Posts
Status
Not open for further replies.
Top