Tech Support Forum banner
Status
Not open for further replies.
1 - 11 of 11 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I bought a WD mybook 1TB 3 days back. Since i was working with iso images i needed to reformat from the default fat32 to ntfs...using vista.... reformated whichtook forever and everything worked fine......transfered my entire years work to it......all ok......shut it down and went to sleep.

next morning......the damn drive just wont recognize......just an endless blinking......so...i said 'screw the warrenty' and pryed open the drive......my data was more costly than the drive....

it was a 1tb WD caviar GP drive........i plugged it in a spare pc which had sata interface and winxp......the drive is being detected but the partition is coming as uninitialised and it was asking me to format.

I ran a demo verion of Active Partition Recovery. which showed that all my data was intact....i was even able top recovery one file......

Now trying to recover 400gb of data to another HDD is just too time consuming... I reckon the partition data is only messed up. But I have no idea on how to recover/fix it.....

Can anyone help??

:sigh:
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #2 ·
Re: help to recover ntfs partition - Update

I ran TestDisk on the drive. The missing partition shows up fine. But recovery still unsuceessful.

Is this something to do with vista / xp.

I formatted the drive using vista from a hp laptop. now plugged the drive into a xp system. (dont have a vista system to test.) Is these external casings designed for xp only? will reformatting the drive in xp and putting it back in the mybook casing work?
 

·
Registered
Joined
·
23,001 Posts
Hi :wave:

Run TestDisk - write a standard MBR on the drive:
A. At the first window, select “No Log” and press the <Enter> key.
B. Select which drive to analyse, choose “Proceed” and <Enter>.
C. Select partition type – Intel if it’s a PC then <Enter>.
D. Choose MBR Code > press <Enter>.
E. Press Y and continue.

Reboot - then run TestDisk again:

A. At the first window, select “No Log” and press the <Enter> key.
B. Select which drive to analyse, choose “Proceed” and <Enter>.
C. Select partition type – Intel if it’s a PC then <Enter>.
D. Choose Advanced > press <Enter>.
E. Choose Boot > press <Enter>.
New screen - please post back with a screenshot.

How to post a screenshot.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #6 ·
ok done.
Partition detected now in windows. All files accessable. Thanks mate.

All seems to be fine till I started to copy some of the files. A few of them is giving CRC errors. Does this mean that the drive has developed bad sectors?

Any way to copy files from bad sectors?
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #8 ·
changed the sata cable and ran chkdsk /f which confimred 4kb in bad sectors. :sigh:

what do you think is my odds of using this drive productively. i mean its 4kb out of 976 million kb. percentage wise thats not much :4-dontkno
AND ITS BRAND NEWWW!!!!! :upset:

any tools you know of?
 
1 - 11 of 11 Posts
Status
Not open for further replies.
Top