Tech Support Forum banner
Status
Not open for further replies.
1 - 13 of 13 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
ORIGINAL MESSAGE FROM ANOTHER MEMBER TO YOU==>>Other Devices have Yellow ? in Device
In Device Manager it has a "yellow question mark" for "Other Devices."
=====================================================
====================================================
YOUR RESPONCE TO THAT OTHER MEMBER==>>Re: Other Devices have Yellow ? in Device Manager - Chick needs Help
--------------------------------------------------------------------------------
Have you reinstalled Windows or installed a Service Pack recently?
Get us the DEV and Ven numbers from device manager.
To open "Device Manager", right click on "My Computer" (Computer in Vista/Win7) select Properties, On the Hardware tab Select Device Manager, if you see any yellow question marks, right click on the device and select properties, on the Details tab select Hardware IDs copy the PCI/VEN and DEV numbers and post them on your next post.
============================================================
============================================================
JMAC-COMP---I HAVE THE SAME ERROR MESSAGE==>>Resource Conflict - PCI on Motherboard bus:02, device:03, function:00 \\\\ & IN DEVICE MANAGER, IT IS SHOWING UP AS ==>>Other Devices have Yellow ? in Device
In Device Manager it has a "yellow question mark" for "Other Devices."<<==WHEN IT SHOULD SAY NETWORK ADAPTERS?\\\

MY Computer TOSHIBA SATELLITE A85, INTEL[R]CELERON[R]M, PROCESSOR--x86 Family 6 Model 13 Stepping 8 GenuineIntel-1400 Mhz, speed-1.40GHz, 192 MB of RAM, Operating System-MICROSOFT WINDOWS XP HOME EDITION, VERSION-5.1 2600 service pack 2 BUILD 2600, Memory 256MB, /////NEWLY INSTALLED HITACHI 60GB ATA DD #==>>HTS721060G9AT00\\\\----///// REPLACED DAMAGED TOSHIBA 40GB ATA DD #==>>MK4026GAX\\\\
**************************************************************
**************************************************************
the DEV and Ven numbers of my laptop from device manager are the following==>>
PCI DEVICE [1]
DEV and Ven #==>>PCI\VEN_10EC&DEV_8290&SUBSYS_00000004&REV_00\4&253A0906&0&1804
PCI DEVICE [2]
DEV and Ven #==>>PCI\VEN_168C&DEV_8290&SUBSYS_00005005&REV_00\4&253A0906&0&10A4

Thanks for the help. JMAC-COMP
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts
Re: Help finding wlan driver..Atheros/Asus netbook

What's a rest of the Toshiba model number A85-????? there should be a sticker on the bottom of the lap top.

Vendor 10ec is Realtech probably audio but the Device 8290 is unknown or possibly typed incorrectly?

Same for the second on Vendor 168c is Atheros Communications(wireless network device) but again listed as 8290?
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
====
JMAC-COMP---ERROR MESSAGE==>>Resource Conflict - PCI on Motherboard bus:02, device:03, function:00 \\\\ & IN DEVICE MANAGER, IT IS SHOWING UP AS ==>>Other Devices have Yellow ? in Device
In Device Manager it has a "yellow question mark" for "Other Devices."<<==WHEN IT SHOULD SAY NETWORK ADAPTERS?\\\

MY Computer TOSHIBA SATELLITE A85, INTEL[R]CELERON[R]M, PROCESSOR--x86 Family 6 Model 13 Stepping 8 GenuineIntel-1400 Mhz, speed-1.40GHz, 192 MB of RAM, Operating System-MICROSOFT WINDOWS XP HOME EDITION, VERSION-5.1 2600 service pack 2 BUILD 2600, Memory 256MB, /////NEWLY INSTALLED HITACHI 60GB ATA DD #==>>HTS721060G9AT00\\\\----///// REPLACED DAMAGED TOSHIBA 40GB ATA DD #==>>MK4026GAX\\\\
**************************************************************
**************************************************************
the DEV and Ven numbers of my laptop from device manager are the following==>>
PCI DEVICE [1]
DEV and Ven #==>>PCI\VEN_10EC&DEV_8290&SUBSYS_00000004&REV_00\4&253A0906&0&1804
PCI DEVICE [2]
DEV and Ven #==>>PCI\VEN_168C&DEV_8290&SUBSYS_00005005&REV_00\4&253A0906&0&10A4

Thanks for the help. JMAC-COMP
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #7 ·
The model # is A85-S1072. & The possible reason that the==>>The DEV numbers of 8290 are unknown. <<==is because I tried to use HIREN'S DISC RECOVERY CD, to try to restore the damaged DISC DRIVE, & possibly inadvertently changed things with the laptop, without knowing what the changes were? thanks.
 

·
Administrator, Team Manager, Gaming, Team Manager,
Joined
·
54,106 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #9 ·
I much appreciate your help, however this A85 laptop's wifi is damaged/non working, & obviously if the==>>Devices have Yellow ?<<==instead of network adapters, at this time probably no way to conect to the internet, as the ethernet/modem port is not being recognized by the laptop. The options come to mind are to download the drivers to a CD via this A75 laptop[ALSO RUNNING WINDOWS XP HOME EDITION], and to possibly downloading the CD to the A85[NOT FAMILAR IF ANY SPECIAL FORMATTING IS NEEDED TO BE DONE TO THE CD BEFORE LOADING TO THE A85]?----Or to try to connect the A75[AS A MASTER] TO THE A85[AS A SLAVE], & DOWNLOAD it that way[WHAT I WAS TOLD THAT THIS TYPE OF CONNECTION COULD BE RISKY & COULD DAMAGE SEVERELY BOTH OPERATING SYSTEMS/& OR HARDWARE FIRMWARES]? Not sure how to do these, as I have never attempted it before. Thanks again for the help. JMAC-COMP
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #10 ·
I much appreciate your help, however this A85 laptop's wifi is damaged/non working, & obviously if the==>>Devices have Yellow ?<<==instead of network adapters, at this time probably no way to conect to the internet, as the ethernet/modem port is not being recognized by the laptop. The options come to mind are to download the drivers to a CD via this A75 laptop[ALSO RUNNING WINDOWS XP HOME EDITION], and to possibly downloading the CD to the A85[NOT FAMILAR IF ANY SPECIAL FORMATTING IS NEEDED TO BE DONE TO THE CD BEFORE LOADING TO THE A85]?----Or to try to connect the A75[AS A MASTER] TO THE A85[AS A SLAVE], & DOWNLOAD it that way[WHAT I WAS TOLD THAT THIS TYPE OF CONNECTION COULD BE RISKY & COULD DAMAGE SEVERELY BOTH OPERATING SYSTEMS/& OR HARDWARE FIRMWARES]? Not sure how to do these, as I have never attempted it before. Thanks again for the help. JMAC-COMP
 

·
Decessit
Joined
·
68,880 Posts
If the wifi is damaged then drivers will not help it,downloading the drivers and burning to a disc is all that is required you can then run the disc and install the drivers you require on the other machine
 
1 - 13 of 13 Posts
Status
Not open for further replies.
Top