Tech Support banner

Status
Not open for further replies.
1 - 7 of 7 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
I recently built a computer and it doesn't work. Everytime i start up the Os( Windows XP) It freezes on the login menu or something else. Its got:
TDK CD-RW 24/10/40
32 mb graphics card- Nividia
Pci- Modem (56k)
Ethernet card
Motherboard- GA-7dx Rev 2.2- made by Gigabite
Amd Xp 1700 cpu
40 GB HD 7200 rpm- ata 133( running on ata 100 becuase mb doesn't suport ata 133)
256 mb ddr ram
 
S

·
Guest
Joined
·
0 Posts
Is this a new Hard Drive or one from another machine?

Who is the Mfg. of the drive?.....;)
 

·
Registered
Joined
·
1,274 Posts
First off good choice on the parts for your computer.... Now on to the problem :D
It would seem that either the fact you set the Harddrive to operate below what it can do it causing it ( NOT likely, so don't worry).....
Or it could be two more things... It could be an XP problem... Hardware incompatibility, Incorrect installation of the OS, etc. Or possibly another piece of hardware other than the harddrive kicking in and causing problems. I don't think any of your hardware should be doing anything new on Login, so that's not likely. Hmmmmm......
If you have another Operating system you or another computer you should try that and run the compatibility wizard to see if it's your hardware. If it's not that than retry loading XP... unless anyone else has some ideas here...I'm fresh out. :(
I hope it works out well... good job on building your own, don't let this discourage you it's part of the learning process, everyone has it happen:)
 

·
Administrator, Automotive Team Manager
Joined
·
5,284 Posts
Continued in more detail here . Thread closed.
 
1 - 7 of 7 Posts
Status
Not open for further replies.
Top